Home » Developer & Programmer » Reports & Discoverer » Report width setup (EBS11.5.9 )
icon11.gif  Report width setup [message #429307] Tue, 03 November 2009 03:27 Go to next message
hgdzhuanyong
Messages: 6
Registered: November 2009
Location: China
Junior Member

Hi friends
i am facing a problem about report
i need to add a few new columns to a report which is a EBS original report, the name is "Material Account distribution detail".the executable is named "INVTRDST.rdf"
in this report, it has set the width 180,and the content of layout is less than 180,so i just increase the repeating frame,but once the repeating frame exceed 132,it will run error
i don't know why?
can anybody tell me how to set up so it can exceed 132??
thks a lot

the attachment is the INVTRDST.RDF
  • Attachment: INVTRDST.rdf
    (Size: 1.26MB, Downloaded 186 times)
Re: Report width setup [message #429317 is a reply to message #429307] Tue, 03 November 2009 03:49 Go to previous messageGo to next message
Littlefoot
Messages: 20892
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
once the repeating frame exceed 132,it will run error

Which error?
Re: Report width setup [message #429441 is a reply to message #429317] Tue, 03 November 2009 18:33 Go to previous messageGo to next message
hgdzhuanyong
Messages: 6
Registered: November 2009
Location: China
Junior Member

it is said the object 'body' is not fully enclosed by enclosing object 'xxxx',but in fact, the object 'xxxx' is in the middle of the repeat frame,i am sure it's not the real error-thing
Re: Report width setup [message #429442 is a reply to message #429441] Tue, 03 November 2009 19:09 Go to previous message
hgdzhuanyong
Messages: 6
Registered: November 2009
Location: China
Junior Member

hi, i've solved the problem
i set the columns to 180 in the Concurrent Programs and it worked.
the value of "columns" used to be 132 in the original setup, and i purged it when i am developing the program,but still don't know why the layout cannot expand to bigger than 132,is 132 its default value??
Previous Topic: parameter report
Next Topic: calling reports outside forms
Goto Forum:
  


Current Time: Mon Dec 05 02:50:31 CST 2016

Total time taken to generate the page: 0.14476 seconds