Home » Developer & Programmer » Forms » Failed to install Developer10g rel - 1 (DeveloperSuit10g,ver:10.2.0.1.0,OS:windows 2008)
Failed to install Developer10g rel - 1 [message #428964] Sat, 31 October 2009 03:31 Go to next message
tamzidulamin
Messages: 132
Registered: October 2009
Location: Dhaka
Senior Member
Hello Dear,

I m failed to install Developer10g rel-1.
My operation system Windows 2008 64bit.

When i click install.bat,they reply checking failed for windows version.So how can i install Developer10g or Application Server10g into 64bit Windows 2008 server?


Regards

Tamzidul Amin.
Dhaka.
Re: Failed to install Developer10g rel - 1 [message #428990 is a reply to message #428964] Sat, 31 October 2009 11:02 Go to previous messageGo to next message
Littlefoot
Messages: 20825
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
You can not. Check Oracle's Certification Matrices to see which operating systems are certified with Developer Suite version you'd like to install.
[EDITED by DJM: the new metalink address is https://support.oracle.com/CSP/ui/flash.html#]

[Updated on: Wed, 18 November 2009 22:34] by Moderator

Report message to a moderator

Re: Failed to install Developer10g rel - 1 [message #431653 is a reply to message #428990] Wed, 18 November 2009 23:07 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Unfortunately, Oracle has screwed metalink every which way from Friday and searching is now a major pain.

Go to 'Certification' and look for 'Middleware', then 'Developer Tools', 'Database & PL/SQL', 'Oracle Forms', '10g'. From there on you are on your own because the rest of the options are a crap shoot.

David
Previous Topic: forms designed in Windows,compiled in Solaris using frmcmp is not working
Next Topic: Patch Updation
Goto Forum:
  


Current Time: Tue Sep 27 02:32:17 CDT 2016

Total time taken to generate the page: 0.08611 seconds