Home » RDBMS Server » Security » Problem with oracle 10g (merged) (PCLinux)
icon4.gif  Problem with oracle 10g (merged) [message #427801] Sun, 25 October 2009 12:54 Go to next message
AnilkumarML
Messages: 1
Registered: October 2009
Location: Chikamagalur
Junior Member
Confused hi friends, today I installed Oracle 10g express edition,it got successfully installed but while accepting my password giving 'invalid credentials' Error msg. I know my password clearly... i re installed the software thrice and check the same.....Please guide me, since morning it has been a big headache for me.....
Re: Problem with oracle 10g (merged) [message #427803 is a reply to message #427801] Sun, 25 October 2009 13:02 Go to previous messageGo to next message
Littlefoot
Messages: 19526
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Oracle usually doesn't lie, so ... it must be you who is providing invalid combination of username and password. Besides, what "invalid credentials" error are you talking about? Which ORA-xxxxx error code is it?
Re: Problem with oracle 10g (merged) [message #427847 is a reply to message #427803] Mon, 26 October 2009 03:23 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Invalid credentials, sounds like Application express.

Give us some useful information, so we can help you.
icon6.gif  Re: Problem with oracle 10g (merged) [message #430236 is a reply to message #427847] Mon, 09 November 2009 12:27 Go to previous message
konark
Messages: 24
Registered: February 2008
Location: Takhsila
Junior Member
Make sure you are using 'sys' as username and the password you gave at the time of installation.
Previous Topic: Transparent Data Encryption in Oracle 10g
Next Topic: session details in v$session
Goto Forum:
  


Current Time: Sat Aug 30 16:15:40 CDT 2014

Total time taken to generate the page: 0.22100 seconds