Home » Developer & Programmer » Forms » webutil_file_transfer.url_to_client different behaviour on AS (forms
webutil_file_transfer.url_to_client different behaviour on AS [message #427428] Thu, 22 October 2009 10:19 Go to next message
Messages: 2
Registered: October 2009
Location: Canada
Junior Member
I try to download a document from the server to the client using the function webutil_file_transfer.url_to_client. Iw works fine on my local OC4J, but on the AS, the function always returns false.. but the download is successful. ?

Here is a sample of my code

l_dir_temp := client_win_api_environment.get_temp_directory;
l_dir_temp := rtrim(l_dir_temp,'\')||'\';
l_local_filename := 'showjobs.xml';
l_url := --> i cannot include the url in this post because i'm new in this forum and it's not allowed until I have 5 posts.

l_temp := webutil_file_transfer.URL_To_Client(l_url,

.. l_temp always returns false when executed on the AS.

Any hint?
Re: webutil_file_transfer.url_to_client different behaviour on AS [message #430118 is a reply to message #427428] Sun, 08 November 2009 19:02 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

Have a look at http://www.oracle.com/technology/products/forms/htdocs/webutil/webutil.htm

Previous Topic: Can be the same session when form executed from JAVA files?
Next Topic: remove the border of pushbutton
Goto Forum:

Current Time: Sun Oct 23 11:36:44 CDT 2016

Total time taken to generate the page: 0.10751 seconds