Home » RDBMS Server » Server Administration » Database open issue (Oracle 9i, Solaris)
Database open issue [message #426366] Thu, 15 October 2009 02:40 Go to next message
skm_karthik
Messages: 4
Registered: August 2009
Junior Member
Hi all,

I am not able to open the database. But database is mounting. When i give database open command it's terminate the instance also.

The error is ORA-01092: ORACLE instance terminated. Disconnection forced

I have checked the alert log files,initfile and spfile . I am not getting any solution.

Pls help me to open the database. Below the sampel alert log files.

Alert log files
----------------

SMON: enabling cache recovery
Thu Oct 15 12:43:52 2009
Successfully onlined Undo Tablespace 1.
Thu Oct 15 12:43:52 2009
SMON: enabling tx recovery
Thu Oct 15 12:43:52 2009
Database Characterset is WE8ISO8859P1
Updating 7.0.0.0.0 NLS parameters in sys.props$
-- adding 9.2.0.7.0 NLS parameters.
Thu Oct 15 12:43:52 2009
Errors in file /u01/app/oracle/admin/INORA/udump/inora_ora_1675.trc:
ORA-00600: internal error code, arguments: [13304], [], [], [], [], [], [], []
Thu Oct 15 12:43:54 2009
Errors in file /u01/app/oracle/admin/INORA/udump/inora_ora_1675.trc:
ORA-00600: internal error code, arguments: [13304], [], [], [], [], [], [], []
Error 600 happened during db open, shutting down database
USER: terminating instance due to error 600
Instance terminated by USER, pid = 1675
ORA-1092 signalled during: alter database open...
Re: Database open issue [message #426367 is a reply to message #426366] Thu, 15 October 2009 02:47 Go to previous messageGo to next message
ThomasG
Messages: 3189
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
ORA-00600 = Oracle Bug.

Use the ORA-00600 lookup tool on Metalink, or contact Oracle support.
Re: Database open issue [message #426368 is a reply to message #426366] Thu, 15 October 2009 02:48 Go to previous messageGo to next message
Kamran Agayev
Messages: 145
Registered: February 2009
Location: Azerbaijan, Baku
Senior Member

Could you please post the entry of the following file:

/u01/app/oracle/admin/INORA/udump/inora_ora_1675.trc:

If there's no any useful information, you need to open SR according to ORA-00600 internal errors
Re: Database open issue [message #426387 is a reply to message #426366] Thu, 15 October 2009 03:54 Go to previous messageGo to next message
skm_karthik
Messages: 4
Registered: August 2009
Junior Member
Kamran,
Here i attached that trace file. I couldn't find anything.
Re: Database open issue [message #426395 is a reply to message #426387] Thu, 15 October 2009 04:36 Go to previous messageGo to next message
Kamran Agayev
Messages: 145
Registered: February 2009
Location: Azerbaijan, Baku
Senior Member

Unfortunately there was no any suspecious line in your trace file (for me)
And as you use Oracle 9i, you'll not get any help from Oracle support because this version of Oracle is unsupported
Re: Database open issue [message #426398 is a reply to message #426366] Thu, 15 October 2009 04:49 Go to previous messageGo to next message
cookiemonster
Messages: 12404
Registered: September 2008
Location: Rainy Manchester
Senior Member
You can still (and should) use the the ORA-00600 lookup tool on Metalink as ThomasG suggested. Hopefully this will be a known issue with a known fix.
Otherwise you're probably going to have to upgrade to 10g.
Re: Database open issue [message #426461 is a reply to message #426366] Thu, 15 October 2009 09:17 Go to previous messageGo to next message
nateholtrop
Messages: 37
Registered: May 2008
Member
Can you try bringing up the db with a different version of your init.ora?
Re: Database open issue [message #427591 is a reply to message #426366] Fri, 23 October 2009 07:31 Go to previous messageGo to next message
skm_karthik
Messages: 4
Registered: August 2009
Junior Member

Hi all,
Still the problem is there. I came to know some data files have been lost. But we don't have the backup. Please suggest me.
Re: Database open issue [message #427616 is a reply to message #427591] Fri, 23 October 2009 09:17 Go to previous message
BlackSwan
Messages: 25039
Registered: January 2009
Location: SoCal
Senior Member
skm_karthik wrote on Fri, 23 October 2009 05:31

Hi all,
Still the problem is there. I came to know some data files have been lost. But we don't have the backup. Please suggest me.


If you have a recent copy of alert_SID.log file, you can create a replacement pfile (initSID.ora)

alert_SID.log file shows all non-default parameters & values; so just CUT & PASTE appropriate lines.
Previous Topic: to find parent table
Next Topic: Transparent Data Encryption
Goto Forum:
  


Current Time: Mon Dec 05 21:22:31 CST 2016

Total time taken to generate the page: 0.23603 seconds