Home » Developer & Programmer » Reports & Discoverer » error while running report on web server (reports 10g)
error while running report on web server [message #425973] Tue, 13 October 2009 08:08 Go to next message
sivaora
Messages: 119
Registered: October 2009
Location: Hyderabad
Senior Member
i have installed oracle forms developer 10g in my pc from www.oracle.com.
i have compiled and run the form 10g successfully,
but i am getting error while running the report, i am not able to create the .rep file,only i am getting .jsp file,i.e i am not able to compile the report while pressing ctl+t.

when running the report on web, error message is like
"failed to locate the browser"
do you want to try again yes or no.

so help me please, thanks in advance.
Re: error while running report on web server [message #426058 is a reply to message #425973] Wed, 14 October 2009 00:45 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
There's no "<Ctrl + T>" in Reports 10g; you can save the report as JSP (or RDF, which - sometimes - saves your life (but that's another story). In order to create a REP file, you'll have to Export it: go to File menu and choose "Export".
Re: error while running report on web server [message #426155 is a reply to message #426058] Wed, 14 October 2009 03:58 Go to previous messageGo to next message
shaz
Messages: 182
Registered: June 2009
Senior Member
Quote:
RDF, which - sometimes - saves your life
?????????
Re: error while running report on web server [message #426350 is a reply to message #426155] Thu, 15 October 2009 00:55 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
JSPs sometimes refuse to open, throwing some ... hmm, can't remember the exact message (will try to find it in my documentation as soon as it gets available). On the other hand, the same report saved as RDF opens correctly. I *think* that such a condition can be resolved by editing a JSP file and setting, huh, something to something different. Though, you don't have to worry about it if you have a RDF copy of the same report.

It doesn't cost much (saving a report as both JSP and RDF), but - sometimes - makes your life easier.
Re: error while running report on web server [message #426559 is a reply to message #425973] Fri, 16 October 2009 08:48 Go to previous message
sivaora
Messages: 119
Registered: October 2009
Location: Hyderabad
Senior Member
thanks for your reply.

i have successfully compiled and executed report in reports 6i,
and the same report .rdf and .rep both are not running on web in reports 10g.
and the error message is " failed to locate to the browser".
please help to solve this problem.

Previous Topic: look up of used table in reports
Next Topic: How to run oracle PDF report through database jobs
Goto Forum:
  


Current Time: Sun Dec 04 10:32:20 CST 2016

Total time taken to generate the page: 0.10724 seconds