Home » Developer & Programmer » Forms » error in calling pll library
error in calling pll library [message #425946] Tue, 13 October 2009 05:42 Go to next message
Messages: 4
Registered: October 2009
Location: Egypt
Junior Member

i made a procedure and put it in a pll library and save, compile library and define the path in default.env file in dev suit home
, then i attach the library to the form and click (remove path option)

and compile the form and run

the error :-

when i press the button that call the procedure give me an error mean that can not found the called procedure

i need help
Re: error in calling pll library [message #426026 is a reply to message #425946] Tue, 13 October 2009 16:50 Go to previous messageGo to next message
Kevin Meade
Messages: 2100
Registered: December 1999
Location: Connecticut USA
Senior Member
first try it without removing the call spec.

If that works then you know your code is good and the problem lies in how the form system tries to find your pll without the spec.

For that there are instructions in the manuals on how to do it.

Good luck, Kevin
Re: error in calling pll library [message #428308 is a reply to message #425946] Tue, 27 October 2009 18:15 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I recommend NOT defining the path in 'default.env' but only in the 'path' entry in the registry.

Also consider placing the library in the same directory as your forms.

Previous Topic: Copy & Paste sql code into Word Doc keeping code's colors
Next Topic: How to open .doc file without using MS Word for read only? and open a file (.doc, .xls, .pdf) in rea
Goto Forum:

Current Time: Fri Oct 28 07:52:38 CDT 2016

Total time taken to generate the page: 0.14536 seconds