Home » RDBMS Server » Server Administration » Applying PSU (10.2.0.4 on HPUX and Redhat)
icon5.gif  Applying PSU [message #424753] Mon, 05 October 2009 17:12 Go to next message
thorin666
Messages: 144
Registered: March 2007
Senior Member

Hi to everyone.
I was trying to apply patch 8576156.
I readed the readme, and other notes cause when you must check before apply, the sentence is wrong.
Ok after that, i apply this patch without any problem, i check opatch lsinventory and i can see patch installed without any problem.

Now my question is... why when i see the banner of sqlplus, i continue with 10.2.0.4 and not with 10.2.0.4.1?

I know that's not very important, but my boss ask me if the patch was correctly or not installed.

I tested in my laptop with a new installation on Redhat, and i get the same results, that's why i think that all is right but i can't answer to my boss.

thank you in advance
Re: Applying PSU [message #424755 is a reply to message #424753] Mon, 05 October 2009 19:01 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
8576156 does not change the database version number.

Check Note: 861152.1 for details.
Re: Applying PSU [message #424967 is a reply to message #424753] Tue, 06 October 2009 16:45 Go to previous message
imdreaming
Messages: 11
Registered: April 2008
Junior Member
Send your boss the OPatch lsinventory output.

You'll never see patch levels beyond 4 digits in your sqlplus prompt.

[Updated on: Tue, 06 October 2009 16:45]

Report message to a moderator

Previous Topic: Changes in the Oracle parameters
Next Topic: ASM and number of disk drives
Goto Forum:
  


Current Time: Sat Oct 01 05:57:12 CDT 2016

Total time taken to generate the page: 0.06968 seconds