Home » Server Options » Replication » materialised views not getting refreshed (oracle 9.2.0.6,windows)
materialised views not getting refreshed [message #424563] Sat, 03 October 2009 17:05 Go to next message
ranganathan1984
Messages: 11
Registered: April 2007
Location: 37,park terrace,bridgepor...
Junior Member

Hi,
i have a database link between 2 databases and that works fine. Now the tables of one database are having thier materialized views in the other. The materialized views are not getting refreshed. They hang when i try refreshing them. I have tried everything said on the forums. I changed the job_queue_processes.Also changed the query_reqrite_enabled to true. Still it won't work.Can someone pitch in with some info?
Re: materialised views not getting refreshed [message #424892 is a reply to message #424563] Tue, 06 October 2009 07:34 Go to previous message
babuknb
Messages: 1717
Registered: December 2005
Location: NJ
Senior Member

>>Now the tables of one database are having thier materialized views in the other.

It's read only or updatable replication?

>>The materialized views are not getting refreshed

any proof here ???

>>They hang when i try refreshing them

Hang Mean - Any lock issue?

>>I have tried everything said on the forums

What you tried ?

>>I changed the job_queue_processes

What you changed?
Previous Topic: Problem with advance replication from Master to Mv and Mv to Master
Next Topic: DML from trigger not propagated
Goto Forum:
  


Current Time: Wed Jul 30 18:53:27 CDT 2014

Total time taken to generate the page: 0.12238 seconds