Home » Applications » Oracle Fusion Apps & E-Business Suite » xml Report issue through submittibg request set (11.5.10.2)
xml Report issue through submittibg request set [message #424534] Sat, 03 October 2009 01:41 Go to next message
govi63
Messages: 3
Registered: October 2009
Location: Riyadh
Junior Member

I have a custom Oracle XML Report that submits a request set for a concurrent program. The program is an XML Publisher report with PDF or Excel output. The concurrent program completes without error; but when I click "View Output," I get the "Unable to find the published output for this request" and "No output file exists for request #" errors.

If I submit the concurrent request separetely by going to "Submit a New Request" and such, it works fine. Only when being submitted via the request set does it have an issue.

In my request contains the 2 programs only
1.sql loader(inserting data into xx custom table)
2.XML-Report(Taking the output from xx custom table),(for xml report i am using .rdf and .rtf files)

Please helpme out in this issue.

Regards,
Govardhan.
Re: xml Report issue through submitting request set [message #424606 is a reply to message #424534] Sun, 04 October 2009 09:40 Go to previous messageGo to next message
vamsi kasina
Messages: 2107
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
Did you get the xml output in Diagnostics -> View XML?

By
Vamsi
Re: xml Report issue through submitting request set [message #424632 is a reply to message #424606] Mon, 05 October 2009 00:32 Go to previous messageGo to next message
govi63
Messages: 3
Registered: October 2009
Location: Riyadh
Junior Member

Dear Vamsi,

Yes,i am getting the XML data in Diagnostics view,

thanks for your reply.

Regards,
Govardhan.
Re: xml Report issue through submitting request set [message #424879 is a reply to message #424606] Tue, 06 October 2009 06:45 Go to previous messageGo to next message
govi63
Messages: 3
Registered: October 2009
Location: Riyadh
Junior Member

Vamsi,

U have any idea for this error.

Regards,
Govardhhan.
Re: xml Report issue through submitting request set [message #425313 is a reply to message #424879] Thu, 08 October 2009 10:41 Go to previous message
vamsi kasina
Messages: 2107
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
I tried, but couldn't reproduce the issue.
You can cross check the Request Set creation process.
Checkboxes
1. Save Output
2. Print Together
Also while submitting the Request Set
3. Options button. Whether the Template has been selected or not.

By
Vamsi
Previous Topic: Oracle Audit
Next Topic: Combining Output of multiple concurrent requests
Goto Forum:
  


Current Time: Sat Oct 01 09:13:36 CDT 2016

Total time taken to generate the page: 0.05002 seconds