Home » Developer & Programmer » JDeveloper, Java & XML » Visual editor in JDeveloper (JDeveloper 11.1.1.1.0, WindowsXP SP3)
Visual editor in JDeveloper [message #422605] Thu, 17 September 2009 14:02 Go to next message
dominiquebr
Messages: 2
Registered: September 2009
Junior Member
I download JDeveloper 11.1.1.1.0 not long ago, and started going through http :// w ww.oracle.c om/technology/obe/obe11jdev/bulldog/ria_application/developriaapplication_long.htm this tutorial. Everything was fine, until i got to this part about creating JSF Page. For some reason my visual page editor looks nothing like screenshots on tutorial page Sad Instead i have some weird outlines (images attached). Actually just one outline. As you can see on the image, i managed to drag and drop a whole bunch of components there, but they are not displaying. When i run the page on server it does display something close to tutorial (e.g. you can view the data from tables, but the layout is terrible since i had to do it blindfolded)

Thinking i have made a mistake somewhere, i redid the tutorial, reinstalled JDeveloper, even updated my DirectX (i know, but i was desperate)... But, alas, nothing helped... So i am at a loss now, would appreciate some help.

  • Attachment: screen.JPG
    (Size: 143.13KB, Downloaded 198 times)
Re: Visual editor in JDeveloper [message #422608 is a reply to message #422605] Thu, 17 September 2009 14:13 Go to previous message
dominiquebr
Messages: 2
Registered: September 2009
Junior Member
Very sorry about double topics, my internet works at a blazing speed of a snail, and i guess i pressed create button twice Confused

PS damn this is confusing, screenshot is attached in this topic but not the double. Please delete the other topic...
Previous Topic: How to use Collection or array (Oracle) in java
Next Topic: JDev Won't Start
Goto Forum:
  


Current Time: Sun Dec 11 08:09:47 CST 2016

Total time taken to generate the page: 0.03736 seconds