Home » Developer & Programmer » Forms » Displaying Arabic in Forms 10g (forms 10G windos XP, 2003 server)
Displaying Arabic in Forms 10g [message #422303] Tue, 15 September 2009 07:38 Go to next message
rammacoc
Messages: 1
Registered: September 2009
Location: algeria
Junior Member
hi, i have renconterd a very big problem & i'll describr it as follow:
1-i have exported a database 9i with charcterset WE8MSWIN1252 wtich is her original charachterset;
2- i have created a new database 10G R2 with characterset AL32UTF8;
3- i have imorted the .dmp file to this new database with imp.exe 9i version configured with WE8MSWIN1252 charcterset;
-The problem is:
* when i use sqlplus, arabic data displays correctly but, in forms 10G, arabic data displays lick this ?E?? EC???IEC......
WHOW CAN I CONFIGURE FORMS TO DISPLAY CORECTLY ARABIC DATA??? :(
HELP ME,
THENKS.
Re: Displaying Arabic in Forms 10g [message #423071 is a reply to message #422303] Tue, 22 September 2009 00:51 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Search this forum for 'arab', 'arabic', 'nls_lang', and combinations.

David
Re: Displaying Arabic in Forms 10g [message #468884 is a reply to message #423071] Mon, 02 August 2010 07:01 Go to previous messageGo to next message
martingh
Messages: 6
Registered: August 2010
Junior Member
i think a combination search of this forum for 'arabic', 'nls_lang' and 'arab' will help you a lot.
Re: Displaying Arabic in Forms 10g [message #468926 is a reply to message #468884] Mon, 02 August 2010 09:08 Go to previous message
ranamirfan
Messages: 529
Registered: January 2006
Location: Pakistan / Saudi Arabia
Senior Member

Also Change Form Module Property International - Direction - Right To Left.
Previous Topic: Showing the number of records affected (saved)
Next Topic: slowness
Goto Forum:
  


Current Time: Sat Oct 01 00:28:21 CDT 2016

Total time taken to generate the page: 0.10589 seconds