Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » error-java.lang.unsupported (APS or devsuite Version 10.1.2.0.2)
error-java.lang.unsupported [message #422155] Mon, 14 September 2009 16:55 Go to next message
hamadh
Messages: 11
Registered: October 2007
Junior Member
i have a problem with signing jacob and frmwebutil.jar files

so i tried David idea to solve this problem
it didn't work or the signing is not the problem
i'v attach a cut from j_intiator console
and image of the error.



load: class oracle.forms.webutil.common.RegisterWebUtil not found.java.lang.ClassNotFoundException: java.io.IOException: open HTTP connection failed. at sun.applet.AppletClassLoader.getBytes(Unknown Source) at sun.applet.AppletClassLoader.access$100(Unknown Source)


can u help plz.
./fa/6774/0/ regards
  • Attachment: error.JPG
    (Size: 19.61KB, Downloaded 509 times)
Re: error-java.lang.unsupported [message #423219 is a reply to message #422155] Tue, 22 September 2009 15:23 Go to previous message
hamadh
Messages: 11
Registered: October 2007
Junior Member
After allot of searches on Google
I found that the real reason of this error
Is not the signing of Jacob.jar or frmwebutil.jar files
The reson is the bad configuration of formsweb.cfg
Now the webutil is working fine
I think the signing process of Jacob.jar or frmwebutil.jar files is necessary
And am ready to help any one with configuration of webutil

Thanks.

[Updated on: Tue, 22 September 2009 15:30]

Report message to a moderator

Previous Topic: *.pll to *. plx
Next Topic: 500 Internal Server Error
Goto Forum:
  


Current Time: Sun Apr 20 12:16:37 CDT 2014

Total time taken to generate the page: 0.10754 seconds