Home » Developer & Programmer » Forms » Forms ciritical (Forms 6i ,windows)
Forms ciritical [message #421087] Fri, 04 September 2009 03:21 Go to next message
roblvl
Messages: 27
Registered: June 2003
Junior Member
Hi

i have an emp.fmx whih was compiled on july 2009 , this fmx works fine for all the users , the fmx is opening properly for all the users ,all the users are accessing the same bin and the same database then i made some changes in the emp.fmx on aug 2009 and recompiled it and it is opening fine for some users , but for some users it is not opening at all . how to find out what is the issue and how to solve it .

even if i compile the july 2009 fmb and regenerate the without any chnages ,it is still not working for those users , only the earlier compiled fmx works . how come ?

Any help will be greatly appreciated
Re: Forms ciritical [message #421101 is a reply to message #421087] Fri, 04 September 2009 04:14 Go to previous messageGo to next message
Littlefoot
Messages: 20825
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
for some users it is not opening at all

What does that mean? Is there any error message? If so, which one?
Re: Forms ciritical [message #421976 is a reply to message #421087] Sat, 12 September 2009 11:04 Go to previous messageGo to next message
Kevin Meade
Messages: 2098
Registered: December 1999
Location: Connecticut USA
Senior Member
Could be any number of things:

maybe those users for whom it does not open have had a configuration change made to their computers.

maybe you did a forms update.

maybe the "older form" was compiled under a different version of forms originally and you must did not know it.

maybe you are not really compiling the original version of the form.

maybe there was always a problem in the original version of the form and you just never saw if for some unknown reason but now it is popping up.

It could be a problem with code in the form in which case I suggest you start commenting out code to find what piece of code causes the problem. Or it could be an installation issue in which case you may need to downgrade, upgrade, or reinstall who knows what.

Good luck, Kevin
Re: Forms ciritical [message #422060 is a reply to message #421976] Mon, 14 September 2009 03:00 Go to previous message
roblvl
Messages: 27
Registered: June 2003
Junior Member
Hi Kevin

Thanks ,nothing of this suggestions worked , i deleted the existing fmx and copied the new fmx again ,it worked for all users.

Regards
Girimohan.N
Previous Topic: Database block on remote view on remote database
Next Topic: Forms 6i : Cursor Position
Goto Forum:
  


Current Time: Tue Sep 27 02:32:41 CDT 2016

Total time taken to generate the page: 0.11409 seconds