Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » Page 404 not found error (Apex 3.1 RDBMS 10.2.0.3)
Page 404 not found error [message #419083] Wed, 19 August 2009 15:40 Go to next message
georgebush
Messages: 7
Registered: December 2008
Junior Member
Hi,

The Apex version that I use is 3.1 . The apex applications works fine most of the times. But I get a Page not found 404 error from the users. I came across differenl blogs regarding this issue but none helped me.

Currently I flush the shared pool of the database and the error seems to go away. This issue seems to be repetitive and I flush the shared pool for every hour to get away with this issue.

Please let me know if anyone has came across this issue and knows the solution.

Thanks
Re: Page 404 not found error [message #419722 is a reply to message #419083] Tue, 25 August 2009 05:40 Go to previous message
dr.s.raghunathan
Messages: 540
Registered: February 2008
Senior Member
yes. it is happening in our firm too. Most of the time when user logged in simulatneously using different terminal and getting access on the same page (single user from different locations), this type of the error is coming. Especially when the process involves checking the digital signature, this error occurs. On seeing the error, we use to logout the terminals wherever we run for some other purpose, and the error gets vanished and works smoothly. Logic behind the action is not known.
Previous Topic: auto login from one application to anothor
Next Topic: Rows per Page Selector (Interactive Report)
Goto Forum:
  


Current Time: Mon Dec 05 09:09:11 CST 2016

Total time taken to generate the page: 0.12531 seconds