Home » Developer & Programmer » Forms » Unable to Connect Forms6i to Oracle 10g
Unable to Connect Forms6i to Oracle 10g [message #416351] Fri, 31 July 2009 22:46 Go to next message
babar82
Messages: 108
Registered: March 2009
Location: Karachi
Senior Member
Hi,

I am using Oracle Forms6i Version (Forms [32 Bit] Version 6.0.8.8.0 (Production) ) and my Database is Oracle 10g. When I connect a form and try to run it gives me the following compilation errors..


Compiling WHEN-NEW-FORM-INSTANCE trigger on form...
Compilation error on WHEN-NEW-FORM-INSTANCE trigger on form:
PL/SQL ERROR 0 at line 0, column 0
ORA-00600: internal error code, arguments: [17069], [59623564], [], [], [], [], [], []


Compilation errors have occurred.


Kindly help me..
Re: Unable to Connect Forms6i to Oracle 10g [message #416353 is a reply to message #416351] Fri, 31 July 2009 23:48 Go to previous messageGo to next message
shahzaib_4vip@hotmail.com
Messages: 376
Registered: December 2008
Location: karachi
Senior Member
Its not a form Error

Please Close your all form which is in used then open Form Builder and Compile your Form then Run


Hope this will solve your problem


Regards

Shahzaib ismail
Re: Unable to Connect Forms6i to Oracle 10g [message #416411 is a reply to message #416351] Sat, 01 August 2009 12:03 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What operating system do you use? Is it certified with Oracle products versions you use?

Did you try to Compile All (Ctrl + Shift + K)?
Re: Unable to Connect Forms6i to Oracle 10g [message #416418 is a reply to message #416411] Sat, 01 August 2009 21:51 Go to previous messageGo to next message
babar82
Messages: 108
Registered: March 2009
Location: Karachi
Senior Member
I m using Windows XP. The porblem occurs when I try to run the form, compilation is ok.
Re: Unable to Connect Forms6i to Oracle 10g [message #416432 is a reply to message #416418] Sun, 02 August 2009 08:51 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you install the latest Forms patch?
Re: Unable to Connect Forms6i to Oracle 10g [message #416451 is a reply to message #416432] Sun, 02 August 2009 23:18 Go to previous messageGo to next message
babar82
Messages: 108
Registered: March 2009
Location: Karachi
Senior Member
No I don't have it
Re: Unable to Connect Forms6i to Oracle 10g [message #416461 is a reply to message #416451] Mon, 03 August 2009 00:36 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
In that case, I don't have any other idea at the moment.
Re: Unable to Connect Forms6i to Oracle 10g [message #416474 is a reply to message #416461] Mon, 03 August 2009 01:05 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
IS thie your first form? Is this a new installation of Forms Builder?

David
Previous Topic: oc4j Problem
Next Topic: A Complex Select Statement
Goto Forum:
  


Current Time: Sat Dec 10 08:50:00 CST 2016

Total time taken to generate the page: 0.07947 seconds