Home » Developer & Programmer » Forms » Re: TNS No Such Protocol adaptor Ora- 12222
Re: TNS No Such Protocol adaptor Ora- 12222 [message #413132] Tue, 14 July 2009 09:32 Go to next message
jcordova
Messages: 1
Registered: July 2009
Junior Member
HI DJMARTIN, I'm new in the forum, and I'm facing a similar problem, It may be the same, so, I'm trying to launch a report made in oracle reports builder 6i through a form made in oracle Forms builder 10g.When a exceute this command from the Prompt EXECUTE: "C:\ORA6i\BIN\rwrun60 report=C:\GinoRomero\gino_oracle_6i\Reports\TDVENRLI0170.rep userid=usuimpre/rthf39@limad P_COD_EMP='001' P_DIS_COD='001' P_NUM_FIN='0350060' P_NUM_INI='0350060' P_NUM_SER='0020' P_TIP_DOC='001' P_PREIMPRESO='0' PARAMFORM='NO'" it launches, but when i put this command in the form to launch the report: Host('C:\ORA6i\BIN\rwrun60 report=C:\GinoRomero\gino_oracle_6i\Reports\TDVENRLI0170.REP userid=usuimpre/rthf39@limad P_COD_EMP='||:BK_PARAMETROS.LI_COD_EMP||' P_DIS_COD='||:BK_PARAMETROS.LI_COD_DIS||' P_NUM_INI='||WNRO_INICIAL||' P_NUM_FIN='||WNRO_FINAL||' P_TIP_DOC='||:BK_PARAMETROS.LI_COD_DOC||' P_NUM_SER='||WNRO_SERIE||' P_PREIMPRESO='||w_preimpreso,no_prompt); this prompt apperas "TNS No Such Protocol adaptor Ora- 12222" and I ignore if there a library to solve the problem or if there is a solution.

Thanks Beforehand
Re: TNS No Such Protocol adaptor Ora- 12222 [message #414194 is a reply to message #413132] Mon, 20 July 2009 18:58 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
Welcome to Oracle FAQs.

Please do not hijack old threads. Please learn how to format your post. Please post the error code and error message of any errors that occur.

Please read the reference manual and use the Forms method of report launch.

Why are you using Forms 6?

David
Re: TNS No Such Protocol adaptor Ora- 12222 [message #414210 is a reply to message #413132] Tue, 21 July 2009 00:37 Go to previous message
Littlefoot
Messages: 21148
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
but when i put this command in the form to launch the report: Host('C:\ORA6i\BIN\rwrun60 ...

Did you try to use CLIENT_HOST instead?
Previous Topic: How to rename form,pll.....
Next Topic: CalendarProblem
Goto Forum:
  


Current Time: Wed Aug 23 00:58:14 CDT 2017

Total time taken to generate the page: 0.05680 seconds