Home » Developer & Programmer » Forms » ORA-12560 TNS PROTOCAL ADAPTER ERROR
ORA-12560 TNS PROTOCAL ADAPTER ERROR [message #413499] Thu, 16 July 2009 01:49 Go to next message
atanu6213
Messages: 4
Registered: July 2009
Location: CHENNAI
Junior Member
WHILE CONNECTING TO DATABASE 10G WITH FORMS 10G I AM GETTING A ERROR
ORA-12560 TNS PROTOCAL ADAPTER ERROR.TELL ME HOW TO RESOLVE THIS PROBLEM
Re: ORA-12560 TNS PROTOCAL ADAPTER ERROR [message #413512 is a reply to message #413499] Thu, 16 July 2009 03:26 Go to previous messageGo to next message
Sarah Aman
Messages: 80
Registered: July 2009
Member

please

use "Net configuration assistant" from both sides, 'form and database' 'and define listener and local net service name configuration.

best regards

[EDITED by LF: removed superfluous empty lines]

[Updated on: Fri, 17 July 2009 00:13] by Moderator

Report message to a moderator

Re: ORA-12560 TNS PROTOCAL ADAPTER ERROR [message #413667 is a reply to message #413499] Fri, 17 July 2009 00:16 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you try to set the TNS_ADMIN environment variable which will point to a single copy of your TNSNAMES.ORA file? If you don't know how to do that, search the board - it's been discussed and explained in one of previous threads.
Re: ORA-12560 TNS PROTOCAL ADAPTER ERROR [message #414045 is a reply to message #413667] Mon, 20 July 2009 03:42 Go to previous messageGo to next message
owais_baba
Messages: 289
Registered: March 2008
Location: MUSCAT
Senior Member
hi dear do like this


HKEY_LOCAL_MACHINE->Software->OracleHome->RightClick NEW->StringValue and name it TNS_ADMIN and give the value I mentioned before.

C:\oracle\PRODUCT\10.2.0\Db_1\network\admin
This is just to make sure that it is reading from the right directory.

in the end copy tnsnames.ora from databse to dev.




baba
Re: ORA-12560 TNS PROTOCAL ADAPTER ERROR [message #414636 is a reply to message #414045] Thu, 23 July 2009 01:29 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I believe setting it as an environment variable is better.

David
Previous Topic: Run Report 10g from Form 10g
Next Topic: please help me.
Goto Forum:
  


Current Time: Sun Dec 11 07:54:40 CST 2016

Total time taken to generate the page: 0.09653 seconds