Home » RDBMS Server » Enterprise Manager » Enterprise manager not opening (Oracle, 10g, Vista)
Enterprise manager not opening [message #413445] Wed, 15 July 2009 14:19 Go to next message
kisscivic
Messages: 2
Registered: July 2009
Location: Nigeria
Junior Member

Pls my EM has stoped opening and i tried recreating it using emca -config dbcontrol db, but all the message i get are
could not backup file
E:\oracle\product\10.2.0\db_1\sysman\config\emd.properties
E:\oracle\product\10.2.0\db_1\sysman\config\emomsproperties.emca
E:\oracle\product\10.2.0\db_1\sysman\config\emd\targets.xml

failed to unlock all EM related account

Pls how do i get to solve this problem
Re: Enterprise manager not opening [message #413464 is a reply to message #413445] Wed, 15 July 2009 20:32 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
See if this link will help.
Re: Enterprise manager not opening [message #413617 is a reply to message #413464] Thu, 16 July 2009 14:04 Go to previous messageGo to next message
babuknb
Messages: 1731
Registered: December 2005
Location: NJ
Senior Member

Quote:
Pls my EM has stoped opening and i tried recreating it using emca -config dbcontrol db, but all the message i get are
could not backup file
E:\oracle\product\10.2.0\db_1\sysman\config\emd.properties
E:\oracle\product\10.2.0\db_1\sysman\config\emomsproperties.emca
E:\oracle\product\10.2.0\db_1\sysman\config\emd\targets.xml

failed to unlock all EM related account

Pls how do i get to solve this problem


We really don't know what you doing there. Can you share with you log files & while unlocking your account what problem your getting??

Thanks
Re: Enterprise manager not opening [message #413845 is a reply to message #413464] Fri, 17 July 2009 15:50 Go to previous messageGo to next message
kisscivic
Messages: 2
Registered: July 2009
Location: Nigeria
Junior Member

Thanks for your help, i have tried following solutions in the link to no avail.
when i run emctl status dbconsole, what i get to see is EM Daemon is not running.
pls do you know how i can get it running on my Vista machine.
thanks in anticipation for your help.
Re: Enterprise manager not opening [message #413848 is a reply to message #413845] Fri, 17 July 2009 16:17 Go to previous message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
Do your logs in %ORACLE_HOME%\<hostname_sid>\sysman\log contain any additional information ?
Previous Topic: OEM Startup Problem.
Next Topic: non-ORA alert in EM
Goto Forum:
  


Current Time: Mon Oct 20 18:59:52 CDT 2014

Total time taken to generate the page: 0.05204 seconds