Home » Other » Suggestions & Feedback » Need to subscribe manually after splitting the topic
Need to subscribe manually after splitting the topic [message #412470] Thu, 09 July 2009 11:14 Go to next message
vamsi kasina
Messages: 2089
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
I've noticed that when I replied to some topic and SPLIT it later, I'm not receiving any mails, if somebody replies to my post and further posts.
Point to note is after splitting the topic, I didn't reply to any post.

Is it an intended behavior?
Do I need to subscribe to the new topic manually?

Ex: Shell script is erring out with NLS
I'm not that interested on this topic. I'm just curious to know.

Thanks,
Vamsi

[Updated on: Thu, 09 July 2009 11:18]

Report message to a moderator

Re: Need to subscribe manually after splitting the topic [message #412605 is a reply to message #412470] Fri, 10 July 2009 02:29 Go to previous messageGo to next message
Frank Naude
Messages: 4410
Registered: April 1998
Senior Member
Not sure myself. I will work through the code to try and understand what's going on here.
Re: Need to subscribe manually after splitting the topic [message #412629 is a reply to message #412605] Fri, 10 July 2009 03:43 Go to previous messageGo to next message
Frank Naude
Messages: 4410
Registered: April 1998
Senior Member
OK, split will create a new topic. None of the subscriptions, bookmarks, etc. will be transferred to the new topic. So, you will have to subscribe to it manually.
Re: Need to subscribe manually after splitting the topic [message #412634 is a reply to message #412629] Fri, 10 July 2009 04:12 Go to previous message
vamsi kasina
Messages: 2089
Registered: October 2003
Location: Riyadh, Saudi Arabia
Senior Member
Thanks!
So, either I can split and reply instead of reply and split
or subscribe manually.

By
Vamsi
Previous Topic: Multiple File Attachment
Next Topic: How to get the Sent Private Messages ?
Goto Forum:
  


Current Time: Thu Apr 24 22:10:35 CDT 2014

Total time taken to generate the page: 0.05514 seconds