Home » SQL & PL/SQL » Client Tools » cannot see the view scripts in schema browser (Oracle,10g,windows xp)
cannot see the view scripts in schema browser [message #412365] Wed, 08 July 2009 23:30 Go to next message
holdingbe
Messages: 235
Registered: October 2007
Location: Chennai
Senior Member

Hi all,

In toad 9.1.0.2,i have view ddl script for all db objects in schema browser excpet view. when i click the view scripts in tab in schema browser ORA-03135 connection lost contact error. but desc <view_name> is working in sqlplus and other tools.

Is any security reason behind it.

please give an advise?

Thanks
michael
Re: cannot see the view scripts in schema browser [message #412374 is a reply to message #412365] Thu, 09 July 2009 00:34 Go to previous messageGo to next message
Michel Cadot
Messages: 57644
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Get rid of TOAD.

Regards
Michel
Re: cannot see the view scripts in schema browser [message #412427 is a reply to message #412365] Thu, 09 July 2009 05:22 Go to previous messageGo to next message
cookiemonster
Messages: 10592
Registered: September 2008
Location: Rainy Manchester
Senior Member
I'd be asking quest about this - sounds like a bug.
Re: cannot see the view scripts in schema browser [message #412456 is a reply to message #412365] Thu, 09 July 2009 08:42 Go to previous message
thatjeffsmith
Messages: 29
Registered: July 2009
Location: Raleigh, NC
Junior Member

What version db and what version Oracle client are you using?

Also, v9.1 is 2yrs old now. If it was a bug, then it's most definitely been fixed by now.

I'm not remembering this exact problem, so I'm not sure what you're running into.

One thing you can try. Open the SQLMonitor.exe utility that comes free with Toad. Have it watch your Toad/Oracle connection. Grab the sql that causes the 3135. Run that same query from SQL*Plus and see what happens...
Previous Topic: Difference in precision in sqlplus and excel
Next Topic: IN PL/sql Deloper not able to debug
Goto Forum:
  


Current Time: Thu Apr 24 03:44:25 CDT 2014

Total time taken to generate the page: 0.11101 seconds