Home » Applications » PeopleSoft, JD Edwards & Siebel » JDE versions for V5R4 and V6R1
JDE versions for V5R4 and V6R1 [message #410722] Mon, 29 June 2009 23:11
Messages: 1
Registered: June 2009
Junior Member
What are the required versions of JDE for iSeries V5R4 and V6R1

Previous Topic: Cross Refernce tables in PeopleSoft
Next Topic: Building Permits and Contractor Licensing Applications
Goto Forum:

Current Time: Sat Oct 10 06:35:26 CDT 2015

Total time taken to generate the page: 0.29029 seconds