Home » Developer & Programmer » Forms » FRM-41213: Unable to connect to the report server <server name>. (oracle forms 10g, report 10g, as 10g, windows 2003 64 bit -- live, windows 2003 32 bit -- test)
FRM-41213: Unable to connect to the report server <server name>. [message #410136] Thu, 25 June 2009 07:30 Go to next message
arunn
Messages: 52
Registered: September 2008
Location: usa
Member
Hi All,
oracle forms 10g, report 10g, as 10g, windows 2003 64 bit -- live, windows 2003 32 bit -- test

We are facing the problem in reports.
When i call the reports from oracle forms 10g its raising FRM-41213: Unable to connect to the report server <server name>.

its running in test server via same program, which one is failing in live server.

The difference between the test server and production server is
test server -- windows 2003 r2 standard edison -- 32 bit
production server -- windows 2003 r2 64 bit

More Information,

We have cross checked the following details:-
1. Both report server is running(up) ( checked via enterprise manager )
2. length of both report server name is same.
3. update the reports_path in both.
4. checked the class path for zrclient.jar, rwrun.jar
5. same program is calling the same report, so no problem in calling pl/sql code.
6. checked the report source is in location.
7. in production server, if i run the report via address bar, then its working fine
http://<host:port>/reports/rwservlet?server=<reportservername>&report=report.jsp&destype=FILE&DESFORMAT=htmlcss&userid= <>
9. Both oc4j is running fine.
10.single sign on = NO in both
11. edit the configuration file under the report services in as for security id

Thanks in advance,

Arun
Re: FRM-41213: Unable to connect to the report server <server name>. [message #410227 is a reply to message #410136] Thu, 25 June 2009 14:26 Go to previous messageGo to next message
arunn
Messages: 52
Registered: September 2008
Location: usa
Member
done. issue closed. its because of spell problem in classpath of zrclient.jar, rwrun.jar
Re: FRM-41213: Unable to connect to the report server <server name>. [message #638806 is a reply to message #410227] Mon, 22 June 2015 01:14 Go to previous messageGo to next message
hasan505
Messages: 2
Registered: November 2006
Location: Dhaka
Junior Member
Same problem
  • Attachment: error.png
    (Size: 859.26KB, Downloaded 215 times)
Re: FRM-41213: Unable to connect to the report server <server name>. [message #638825 is a reply to message #638806] Mon, 22 June 2015 11:31 Go to previous message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What does Viber screenshot have to do with this problem?
Previous Topic: Issue in migration of Forms from 10g to 11g r1
Next Topic: select all record of date between 01-jan-2015 to 30-mar-2015 and time shift a(6:59:59 am to 1:59:59)
Goto Forum:
  


Current Time: Sun Dec 04 10:36:15 CST 2016

Total time taken to generate the page: 0.13830 seconds