Home » RDBMS Server » Enterprise Manager » dbconsole problem
dbconsole problem [message #409270] Sun, 21 June 2009 11:29 Go to next message
maher534510
Messages: 25
Registered: September 2008
Location: jordan
Junior Member
i'm facing problem with dbconsole
i'm using oracle10.2.0.1 db
ERROR:
when run the service
a system error occurred
system error 3 has occurred
the system cannot find the path specified
Re: dbconsole problem [message #409275 is a reply to message #409270] Sun, 21 June 2009 16:53 Go to previous messageGo to next message
BlackSwan
Messages: 22490
Registered: January 2009
Senior Member
>system error 3 has occurred
>the system cannot find the path specified

Not an Oracle error.

You need to help us by following the Posting Guidelines as stated below.
http://www.orafaq.com/forum/t/88153/0/
Go to the URL above click the link "Posting Guidelines"
Go to the section labeled "Practice" & do as directed.
Re: dbconsole problem [message #409279 is a reply to message #409270] Sun, 21 June 2009 19:38 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
Try to start the DB console from a command prompt and check what error you get.

set ORACLE_HOME=<home_path>
set ORACLE_SID=<sid_name>
emctl start dbconsole
Re: dbconsole problem [message #409290 is a reply to message #409270] Mon, 22 June 2009 00:10 Go to previous messageGo to next message
maher534510
Messages: 25
Registered: September 2008
Location: jordan
Junior Member
the same problem
Re: dbconsole problem [message #409357 is a reply to message #409290] Mon, 22 June 2009 04:54 Go to previous message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
Can you elaborate more than that?

Can you post a screen printout of your actual commands?

Have you checked the OEM errors logs?

Help us help you !

Previous Topic: database can't be opened through OEM
Next Topic: ORA-12505
Goto Forum:
  


Current Time: Thu Jul 24 13:32:26 CDT 2014

Total time taken to generate the page: 0.19135 seconds