Home » Developer & Programmer » Forms » Attaching menu to a form (10G DS)
Attaching menu to a form [message #408596] Wed, 17 June 2009 01:03 Go to next message
naeemiql
Messages: 2
Registered: June 2009
Location: Pakistan
Junior Member

Hi all,

I am trying to attach a menu to a form in 10G DS, but I am getting the following message:

" Menu d:\application\stdmnu not found."

The same message is displayed even if I give the full path of menu module.

Please help me out.

Thanks.
Re: Attaching menu to a form [message #409498 is a reply to message #408596] Mon, 22 June 2009 23:17 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Are all yours forms, menues, and libraries in 'd:\application'?

Do you have this name in your 'forms_path'?

Do you have this name in the 'Start in' property of the shortcut from which you start your Forms Builder session?

David
Re: Attaching menu to a form [message #409563 is a reply to message #409498] Tue, 23 June 2009 02:13 Go to previous message
naeemiql
Messages: 2
Registered: June 2009
Location: Pakistan
Junior Member

Dear David

Thanks for your response. I had done everything that was necessary for attaching a menu to form but the problem was still there.
Then I tried another thing; I made another menu, saved it and compiled it and placed .mmx in the application folder. This menu gave no problem and was successfully attached to the form.

I don't know what was wrong with the first menu but however the problem is resolved.

Thanks and regards.
Naeem Iqbal.
Previous Topic: Changing Forms Path at runtime
Next Topic: problem with webutil_db package in forms 10g
Goto Forum:
  


Current Time: Fri Dec 09 00:05:46 CST 2016

Total time taken to generate the page: 0.05616 seconds