Home » Fusion Middleware & Colab Suite » SOA Suite, BPEL and OWSM » Suite terminated when logging off Remotely (SOA Suite 10.1.3.1.0, Windows 2003)
Suite terminated when logging off Remotely [message #408266] Mon, 15 June 2009 09:18 Go to next message
XeNoMoRpH
Messages: 2
Registered: June 2009
Location: Virginia
Junior Member
I recently installed Oracle SOA on a server of mine. I reconfigured the HTTP port to use 80 and everything seemed fine. I noticed it wasn't accessible anymore from my other computer once I logged off of the server via Remote Desktop.

Has anyone ever experienced this? I'm curious if this is the norm or if I just haven't properly configured it. I figured it would be running as a service, but it doesn't look like it is.

[Updated on: Tue, 16 June 2009 06:26]

Report message to a moderator

Re: Suite terminated when logging off Remotely [message #408781 is a reply to message #408266] Wed, 17 June 2009 15:24 Go to previous message
XeNoMoRpH
Messages: 2
Registered: June 2009
Location: Virginia
Junior Member
If anyone was wondering, the solution was found under the Metalink Note 423366.1. My company just got the account setup finally and I was able to resolve it.

There is a bug with Windows 2003 when you use the Basic install. It will not create the services so you have to do so manually.
Previous Topic: White Papers on "Service Oriented Architecture"
Next Topic: Fetching data from base table without trigger
Goto Forum:
  


Current Time: Sun Apr 20 13:54:03 CDT 2014

Total time taken to generate the page: 0.07649 seconds