Home » Developer & Programmer » Forms » Running oracle 10g form (forms 10g)
Running oracle 10g form [message #408033] Sat, 13 June 2009 02:53 Go to next message
ciscogeek
Messages: 2
Registered: June 2009
Junior Member
Hi,

I am newbie in oracle database 10g and developer suite having forms, reports 10g. I started the OC4J instance but cannot run the oracle form. The URL starts up but pops up for username and password. While I enter database user I have created for the corresponding development it doesnt login , neither the forms run, the same pop up keeps on showing up. The form (.fmb) compiles successfully . I compile only after logging in from forms itself pressing CTRL+ J. Additionally can I save the database connection parameters permanently

Additionally how do i move on with oracle forms product. So hard to find the resources with proper flow.

Please do advice

ciscogeek
  • Attachment: error.JPG
    (Size: 71.75KB, Downloaded 82 times)
Re: Running oracle 10g form [message #408064 is a reply to message #408033] Sat, 13 June 2009 09:44 Go to previous message
Littlefoot
Messages: 20892
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you enter valid credentials? Can you connect through SQL*Plus to the same schema as you'd like to via Forms? If you can, search the board for TNS_ADMIN keyword, author is Littlefoot; I have explained how to use it not that long ago.
Previous Topic: When Tabpage Change select RAdio button 'A'
Next Topic: Run Report of particular Tree Node
Goto Forum:
  


Current Time: Mon Dec 05 02:49:59 CST 2016

Total time taken to generate the page: 0.06584 seconds