Home » RDBMS Server » Server Administration » Datafile Deleted But not getting any error (9.0.2.6, AIX 5.10)
Datafile Deleted But not getting any error [message #404015] Wed, 20 May 2009 01:30 Go to next message
pokhraj_d
Messages: 117
Registered: December 2007
Senior Member
Hi,

At my Dev Database, I deleted one of my datafile from TEST tablespace by OS utility [rm TEST01.dbf]. But when I shutdown and starting the DB, its not giving any error. Also I am not able to access the table which resides at the datafile.

My DB is in "ARCHIVELOG" mode.

I am not quite sure as why the DB is not giving any error at the time of starting.

Please help.

Pokhraj.

[Updated on: Wed, 20 May 2009 01:35]

Report message to a moderator

Re: Datafile Deleted But not getting any error [message #404038 is a reply to message #404015] Wed, 20 May 2009 02:55 Go to previous messageGo to next message
Michel Cadot
Messages: 64109
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
But when I shutdown and starting the DB, its not giving any error.

I have some doubts about this, copy and paste the shutdown and startup executions.
Post the associated part of alert.log

Regards
Michel
Re: Datafile Deleted But not getting any error [message #404040 is a reply to message #404038] Wed, 20 May 2009 03:09 Go to previous message
ThomasG
Messages: 3189
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
Quote:

not able to access the table



Also, that is not an Oracle error message. How exactly do you try to "access the table" and why are you "not able"?
Previous Topic: dbwr
Next Topic: Windows' ora_<SID>_dba group equivalant in UNIX
Goto Forum:
  


Current Time: Mon Dec 05 06:37:31 CST 2016

Total time taken to generate the page: 0.16729 seconds