Home » Other » General » XML file opening error
XML file opening error [message #402290] Fri, 08 May 2009 08:12 Go to next message
rupesh07
Messages: 1
Registered: April 2009
Location: Pune
Junior Member
Hi,

I am trying to open .xml file in internet explorer but it is giving error that Invalid at the top level of the document. Error processing resource.

Also I tried to open the same file in text pad but in text pad it is opening like this

<?xml version="1.0" encoding="UTF-16"?>
????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????? ????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????? ?????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????
<Programs>
??????????????????????????????????????????????????????????????????????????????????????????????????????
<Address/>
?????????????????????
<Events>
????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????? ????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????????? ????
<Address/>
?????????????????????
<EventBrand BrandCode="TKT"/>
??????????????????????
<EventCosts>
??????????????????????????????????????????????????????????????????????????????????????????????????????????


Please help me to sort out this issue....
Thanks in advance..
Re: XML file opening error [message #402295 is a reply to message #402290] Fri, 08 May 2009 09:26 Go to previous messageGo to next message
BlackSwan
Messages: 22687
Registered: January 2009
Senior Member
>I am trying to open .xml file in internet explorer but it is giving error that Invalid at the top level of the document
Then file is not a valid XML document.
If you fix the file, then error no longer occurs.
This has nothing to do with Oracle.
Re: XML file opening error [message #406205 is a reply to message #402295] Tue, 02 June 2009 15:35 Go to previous message
andrew again
Messages: 2574
Registered: March 2000
Senior Member
That file's encoding is UTF-16, my IE 6 doesn't support that. My firefox does though. Maybe that's your issue? View > Encoding > ...


Previous Topic: Need Guideline in defining a Table Structure
Next Topic: Data Mining
Goto Forum:
  


Current Time: Wed Aug 20 23:27:06 CDT 2014

Total time taken to generate the page: 0.06264 seconds