Home » Developer & Programmer » Forms » webutill not working in Locked Vista Machines (10g on appserver used by vista clients)
webutill not working in Locked Vista Machines [message #402274] Fri, 08 May 2009 06:25 Go to next message
sirivijay
Messages: 48
Registered: October 2008
Member
Hi,
the forms i deployed is working in win 2k clients but not working in vista clients..

with some browsing came with some solutions like changing the jre to sun jre,copying the jvm.dll..
as the client has locked machine ,nothing can be done in client side..

i tried changing this setting in configuration of app server but the problem partially solved..

i have set basejpi.htm to
baseHTML
baseHTMLjinitiator
baseHTMLjpi


but it is just opening my forms,webutill functions like file transfer is not working.


as i cannot do anything on client machine ..is there any setting available to do in the configuration of app server.
Re: webutill not working in Locked Vista Machines [message #402276 is a reply to message #402274] Fri, 08 May 2009 06:39 Go to previous messageGo to next message
Littlefoot
Messages: 20897
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Quote:
as the client has locked machine ,nothing can be done in client side.

Ask the client to unlock the machine.
Re: webutill not working in Locked Vista Machines [message #402277 is a reply to message #402274] Fri, 08 May 2009 07:02 Go to previous messageGo to next message
sirivijay
Messages: 48
Registered: October 2008
Member
the users have access only to the c:\apps folder..except that he cannot install any application,and even change the files in any of the folders like java or oracle in program files..

[Updated on: Fri, 08 May 2009 07:04]

Report message to a moderator

Re: webutill not working in Locked Vista Machines [message #402306 is a reply to message #402277] Fri, 08 May 2009 11:34 Go to previous messageGo to next message
Littlefoot
Messages: 20897
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Look, there are certain setting which can be only done by a privileged user. On newer MS Windows operating systems, these users are usually administrators.

It is understandable that common users do not require such privileges for their everyday work, but - in order to let them do the job, system administrators should temporarily allow you to set the environment up and, once it works, restore default user privileges.

Perhaps there is a workaround, but I don't know it. My way seems to be the simplest and most efficient.
Re: webutill not working in Locked Vista Machines [message #402355 is a reply to message #402274] Sat, 09 May 2009 03:16 Go to previous messageGo to next message
sirivijay
Messages: 48
Registered: October 2008
Member
can any one help me to know the difference between these two jre installations??..


The jre in installed by default in my machine in c:\Program Files\Java\jre1.5.0_15\bin\client\jvm.dll
even if i download sun jre and installing,it is going to java folder..

but my application is looking in to oracle folder
C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot\jvm.dll

and trying to install it if it not installed in the machine..

help me where i can get the sun jvm installation for loading to oracle folder.
C:\Program Files\Oracle\JInitiator 1.3.1.22\bin\hotspot\jvm.dll

if i get it i can request my admin to add it in to the image.
Re: webutill not working in Locked Vista Machines [message #402864 is a reply to message #402355] Tue, 12 May 2009 21:29 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Search this forum for 'jvm'. In a Vista environment you copy Sun's into the other directory.

David
Previous Topic: oracle server issue
Next Topic: help in when validate item triggre please
Goto Forum:
  


Current Time: Wed Dec 07 02:48:22 CST 2016

Total time taken to generate the page: 0.10264 seconds