Home » Developer & Programmer » Forms » oracle server issue (oracle 10g (10.2) win xp)
icon5.gif  oracle server issue [message #401930] Thu, 07 May 2009 01:30 Go to next message
muzaffar2010
Messages: 16
Registered: May 2009
Location: usa
Junior Member
hi everybody

server:

i am working on a project that works on oracle server , and i want to run java file (.jar),when i press a button but it do nothing no error nor message.

client:
i tried the jar file on a client it worked well.

please replay as soon as possible

thanks.
Re: oracle server issue [message #402149 is a reply to message #401930] Thu, 07 May 2009 20:48 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

Is this really a Forms question?

David
Re: oracle server issue [message #402320 is a reply to message #402149] Fri, 08 May 2009 13:49 Go to previous messageGo to next message
muzaffar2010
Messages: 16
Registered: May 2009
Location: usa
Junior Member
1. no, i am still working on the problem.

2. i am not sure if it was a forms question.

Copy the Name.jar file in the /forms/java directory
and
Edit the /forms/server/formsweb.cfg file to add the jar file to the archive_jini variable

what shall i do else to make it work on the application server?

i should be grateful if you would kindly help me.

muzaffar
Re: oracle server issue [message #402861 is a reply to message #402320] Tue, 12 May 2009 21:03 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Did you restart the AS?

David
Previous Topic: database trigger
Next Topic: webutill not working in Locked Vista Machines
Goto Forum:
  


Current Time: Mon Dec 05 07:13:29 CST 2016

Total time taken to generate the page: 0.08501 seconds