Home » Infrastructure » Windows » NO listener (Oracle 9.2)
NO listener [message #400976] Thu, 30 April 2009 16:32 Go to next message
poratips
Messages: 345
Registered: April 2005
Location: IL
Senior Member
Hi,
I have my local DB on my local m/c and i got the new m/c so i clon the image and copied over to new m/c with everything and drivers but i am having problem to access my local DB.
I tried to change my local hostname on both the listener.ora and tnsnames.ora but still getting error.
I also ping my m/c and its fine.


Can you help me out as what should be the issue?

Please let me know if you need more info.

Re: NO listener [message #400977 is a reply to message #400976] Thu, 30 April 2009 16:43 Go to previous messageGo to next message
poratips
Messages: 345
Registered: April 2005
Location: IL
Senior Member
after doing some test - Now i am getting "Could not resolve the service name.
Re: NO listener [message #400978 is a reply to message #400976] Thu, 30 April 2009 16:49 Go to previous messageGo to next message
BlackSwan
Messages: 23025
Registered: January 2009
Senior Member
You choose to once again, again, again not follow Posting Guidelines, so we choose to not provide assistance.

What is "m/c"?

What is local for some is remote for others & vice versa.
Just as left can be right depending upon which direction you face.

No listener is required to access Oracle RDBMS.

[Updated on: Thu, 30 April 2009 19:19]

Report message to a moderator

Re: Could not resolve the service name [message #400982 is a reply to message #400978] Thu, 30 April 2009 21:28 Go to previous messageGo to next message
poratips
Messages: 345
Registered: April 2005
Location: IL
Senior Member
Sorry about it.
I appolize for that.
I got the new laptop and they clon the image from old laptop.
On my old laptop, i have created DB and i can access through SQL*Plus, Oracle developer, TOAD and other tools but after getting new laptop and i was just trying to check my Database on my new laptop then i am receiving this error message: "Could not resolve the service name"

Thanks,
poratips
Re: NO listener [message #400985 is a reply to message #400976] Thu, 30 April 2009 22:12 Go to previous messageGo to next message
BlackSwan
Messages: 23025
Registered: January 2009
Senior Member
Make changes so that the new machine is like the old one.
Re: NO listener [message #401040 is a reply to message #400985] Fri, 01 May 2009 04:44 Go to previous message
poratips
Messages: 345
Registered: April 2005
Location: IL
Senior Member
Thanks so much for your tips. I already changed HOST name, could you please guide me what i should change else?


thanks,
Previous Topic: Oracle 10g R2 Installation fails on XP SP3
Next Topic: Need help ! (merged 4)
Goto Forum:
  


Current Time: Thu Nov 20 21:05:25 CST 2014

Total time taken to generate the page: 0.06972 seconds