Home » RDBMS Server » Server Administration » Cant run run installer during patching 10.2.0.4 (Linux Itanium)
Cant run run installer during patching 10.2.0.4 [message #400579] Tue, 28 April 2009 23:07 Go to next message
adzuan
Messages: 2
Registered: July 2007
Junior Member
Hi..
I want to apply for a patch at my 10.0.2.3 to 10.0.2.4 RAC DB
Below are the step i used :

1.Stop all service in oracle home on both nodes
2.Stop database
3.Stop asm on both nodes
4. Stop listener on both nodes
5. Log in as oracle user
6. exec ssh-agent $SHELL
7.ssh-add (then enter 2 times)
8.Then run below command : kindly please review the attchment

The OUI does not appear after i run RunInstaller...
it is just stop there without any error or log error generated

....What is actually happening??



[Updated on: Tue, 28 April 2009 23:11]

Report message to a moderator

Re: Cant run run installer during patching 10.2.0.4 [message #400645 is a reply to message #400579] Wed, 29 April 2009 03:47 Go to previous messageGo to next message
adzuan
Messages: 2
Registered: July 2007
Junior Member
Hi All

I have found the solution

In order to execute runInstaller (of any patches) if u're using Linux Itanium use this command...

[oracle@dbl01 Disk1]$ ./runInstaller -jreLoc $CRS_HOME/jre/1.4.2


Re: Cant run run installer during patching 10.2.0.4 [message #400676 is a reply to message #400645] Wed, 29 April 2009 04:38 Go to previous message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member


Great.

Thanks for your feedback. Smile

Babu
Previous Topic: Is it advisable to clear buffer cache in Production?
Next Topic: To increase the Shared_Pool Size
Goto Forum:
  


Current Time: Sun Dec 04 14:44:01 CST 2016

Total time taken to generate the page: 0.04582 seconds