Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » INSTALL APEX AND HTTP IN 9.2.0.5
INSTALL APEX AND HTTP IN 9.2.0.5 [message #399480] Wed, 22 April 2009 07:23 Go to next message
jayapalr
Messages: 1
Registered: April 2009
Junior Member

Hi Experts,
I need a help from you guys. I have some problems in installing APEX and then use HTTP for using the APEX.
My environment is as follows:
I have a linux machine running 11i E-Business suite.The database version is 9.2.0.5.We have a requirement of installing APEX. The following was my plan and implementation.

1) i used the same 9.2.0.5 (USED BY 11i) database home to create a new database called APEX. I installed all the pre-requitites and APEX software in it and it looks good.

2) and i am trying to use the same 9.2.0.5 home for http also.
I did the required changes in httpd.conf and wdbsvr.app.Now when i try to start http using "apachectl start". I am unable to start it and have the foillowing error.
$ apachectl start
(13)Permission denied: make_sock: could not bind to address [::]:443
no listening sockets available, shutting down
Unable to open logs


a) My question here is ,Can i use the same 9i ORACLE_HOME for both APEX and HTTP server.


Thanks,
--JAyapal..
Re: INSTALL APEX AND HTTP IN 9.2.0.5 [message #399538 is a reply to message #399480] Wed, 22 April 2009 18:47 Go to previous message
dr.s.raghunathan
Messages: 540
Registered: February 2008
Senior Member
To my knowledge 10G and above is comfortable for both since people expressed problems with 9i and multiple server.
Previous Topic: In "Safari" browser all horizontal Tab bar changing to vertical
Next Topic: row number and sortable reports
Goto Forum:
  


Current Time: Sat Dec 03 12:21:06 CST 2016

Total time taken to generate the page: 0.10939 seconds