Home » RDBMS Server » Performance Tuning » problem while generating AWR report
problem while generating AWR report [message #398032] Tue, 14 April 2009 23:43 Go to next message
rituraj
Messages: 18
Registered: April 2009
Location: INDIA
Junior Member
hi
i am using oracle 10grel 2.we take snapshot for everyday with help of begin snapid which was the first at the start of the day and end snap id which was the last snap taken of the day.
but as i am going to take yesterdays AWR report with same snap id as start of the day and end of the day. it is giving me an error like 'instance was shutdown between snapshots 2311 and 2328' what should i do in this case. my company want the AWR report as usual they see. what should i do in this case. please revert me as soon as possible.
thank you.
Re: problem while generating AWR report [message #398038 is a reply to message #398032] Wed, 15 April 2009 00:13 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
http://www.sc.ehu.es/siwebso/KZCC/Oracle_10g_Documentacion/server.101/b10752/autostat.htm
There is nothing much you can do.
cumulative Values are reset after restart.
Get reports before shutdown and after shutdown separately.
Re: problem while generating AWR report [message #398533 is a reply to message #398032] Thu, 16 April 2009 10:22 Go to previous messageGo to next message
rituraj
Messages: 18
Registered: April 2009
Location: INDIA
Junior Member
hi.
there is new problem nw.
while i m trying to generate report with AWR system hang.
we cnnot afford system hang again n again.
this problem must b fix. please help.
Re: problem while generating AWR report [message #398534 is a reply to message #398032] Thu, 16 April 2009 10:25 Go to previous messageGo to next message
BlackSwan
Messages: 25046
Registered: January 2009
Location: SoCal
Senior Member
http://www.orafaq.com/forum/t/84315/74940/
which have you tried & what were the results


You need to help us by following the Posting Guidelines as stated below.
http://www.orafaq.com/forum/t/88153/0/

I seriously doubt that running AWR is the cause of any "hang".
Re: problem while generating AWR report [message #398539 is a reply to message #398533] Thu, 16 April 2009 10:37 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Quote:
while i m trying to generate report with AWR system hang.
we cnnot afford system hang again n again.
this problem must b fix. please help.

You may want to rephrase the question.
I do not understand your question and your liberal use of IM style just makes it worse.

Are you trying to generate an AWR report trying to find reason for hanging
or
you believe your AWR regeneration is creating a "system hang"?

"system hang" is not the problem. It usually a symptom of some other problem.
Re: problem while generating AWR report [message #398547 is a reply to message #398032] Thu, 16 April 2009 10:55 Go to previous messageGo to next message
rituraj
Messages: 18
Registered: April 2009
Location: INDIA
Junior Member
sory for late replying u.
my whole database is running perfectly ok. but as i click on awr click on snapshots and try to creat report the whole database hang. then again we have to restart the database again as try to generate awr report same thing happen again. give some perfect solution please.
Re: problem while generating AWR report [message #398548 is a reply to message #398547] Thu, 16 April 2009 11:00 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>> but as i click on awr click on snapshots
You must be using OEM GUI tools or web tools.
Talk to Oracle support. Raise an SR.
As one our prominent member would say
"Those who live by GUI die by GUI"
Re: problem while generating AWR report [message #398552 is a reply to message #398032] Thu, 16 April 2009 11:51 Go to previous messageGo to next message
rituraj
Messages: 18
Registered: April 2009
Location: INDIA
Junior Member
hi
as u told me. i m not using dbcontrol this time.
this time i tried with command prompt. before creating report through command line. i try to create latest snapshot. as i pass DBMS_WORKLOAD_REPOSITORY.CREATE_SNAPSHOT again database hang.so i think this is not problem because of gui. problme must b in oracle somewere. please try to diagnose this problem n tell me solution.
thanks
Re: problem while generating AWR report [message #398556 is a reply to message #398552] Thu, 16 April 2009 12:01 Go to previous message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Prove it!
>>please try to diagnose this problem n tell me solution.
Give us some information to start with. Else there is nothing for us to diagnose.
Post your OS, Oracle versions to 4 digit, your session,
any entries in alert log...
Previous Topic: improve the performance (merged 2)
Next Topic: Query is getting stuck after adding one filter condition is where clause
Goto Forum:
  


Current Time: Thu Dec 08 08:08:42 CST 2016

Total time taken to generate the page: 0.13470 seconds