Home » Developer & Programmer » Forms » Hierachical trees in forms
icon5.gif  Hierachical trees in forms [message #396475] Mon, 06 April 2009 21:51 Go to next message
charuamit
Messages: 121
Registered: January 2009
Senior Member
Hi friends

I created a tree view in a form .... it displays correctly..
However when i run the same form on a new machine....it shows an empty tree....
Can you please advice what is wrong.... I have just copied and exceuted the same form....it shows no errors but shows an empty tree....Do we need to run some sql scripts before we can show the tree...

Please help me urgently...
thanks in advance.
regards.
Charu
Re: Hierachical trees in forms [message #396810 is a reply to message #396475] Wed, 08 April 2009 02:01 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What version of Forms, browser, and operating system are you running?

Are you running a Developer Server or an Application Server?

Where is the database?

David
Re: Hierachical trees in forms [message #396831 is a reply to message #396810] Wed, 08 April 2009 02:24 Go to previous messageGo to next message
charuamit
Messages: 121
Registered: January 2009
Senior Member
hi sir

I am working on a stand alone PC....
windows XP
developer suite 10g
database is on the same computer
IE 7

thanks
Re: Hierachical trees in forms [message #397812 is a reply to message #396831] Tue, 14 April 2009 00:55 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
You say "However when i run the same form on a new machine....it shows an empty tree....".

Is this 'new' machine accesing your machine or is it a complete copy of your application and database?

Can you run any other form on this 'new' machine?

David
Re: Hierachical trees in forms [message #397819 is a reply to message #397812] Tue, 14 April 2009 01:08 Go to previous message
charuamit
Messages: 121
Registered: January 2009
Senior Member
Dear sir,
thanks for your reply....I sorted the problem...
I had inserted the records in the table on which the tree was based.... i said commit also...it was showing the records also on saying select *.....

But don't know why the records were not actually inserted because of which the tree was showing up empty..(our database is on the server)

when i opened the database next day...i said select *.... it showed no data.....then again i inserted and then the tree displayed....

Thanks and regards.
Charu
Previous Topic: displaying message
Next Topic: Update Form
Goto Forum:
  


Current Time: Sat Dec 10 04:52:46 CST 2016

Total time taken to generate the page: 0.07796 seconds