Home » RDBMS Server » Enterprise Manager » Grid control agent not starting (10.2.0.2 agent 10.2.0.3 grid control)
Grid control agent not starting [message #395818] Thu, 02 April 2009 12:33 Go to next message
sonumalhi
Messages: 62
Registered: April 2008
Member
Guys

I have installed Grid control(10.2.0.3) on linux server.
No I am installing the agent on one of my solaris x86-64 bit server.I have installed agent 10.2.0.2 but when I m trying to start the agent it's giving me Timezone errors.

oracle@:/disk01/app/oracle/product/10.2.0/agent/agent10g/bin>./emctl resetTZ agent
Oracle Enterprise Manager 10g Release 10.2.0.2.0.
Copyright (c) 1996, 2006 Oracle Corporation. All rights reserved.
Updating /disk01/app/oracle/product/10.2.0/agent/agent10g/bi73/sysman/config/emd.properties...
----- Thu Apr 2 12:13:46 2009::tzOffset for US/Central is -360(min), but agent is runnning with tzOffset -300(min)
-----
----- Thu Apr 2 12:13:46 2009::trying again after waiting for 1 sec to account for daylight transition
-----
----- Thu Apr 2 12:13:46 2009::tzOffset for US/Central is -360(min), but agent is runnning with tzOffset -300(min)
-----
resetTZ failed.
The agentTZRegion in:
/disk01/app/oracle/product/10.2.0/agent/agent10g/bi73/sysman/config/emd.properties
is not in agreement with what the agent thinks it should be.
Fix your environment.
Pick a TZ value that corresponds to time zone settings listed in:
/disk01/app/oracle/product/10.2.0/agent/agent10g/sysman/admin/supportedtzs.lst


I have checked the server and agent time zone settings are same.

oracle:/disk01/app/oracle/product/10.2.0/agent/agent10g/bin>./emctl config agent getTZ
Oracle Enterprise Manager 10g Release 10.2.0.2.0.
Copyright (c) 1996, 2006 Oracle Corporation. All rights reserved.
US/Central
oracle:/disk01/app/oracle/product/10.2.0/agent/agent10g/bin>echo $TZ
US/Central

Can you guys give me some idea where to start debugging it?

Thanks


Re: Grid control agent not starting [message #395931 is a reply to message #395818] Fri, 03 April 2009 03:13 Go to previous messageGo to next message
babuknb
Messages: 1717
Registered: December 2005
Location: NJ
Senior Member

Fix your environment.
Re: Grid control agent not starting [message #396270 is a reply to message #395931] Sun, 05 April 2009 23:51 Go to previous message
sonumalhi
Messages: 62
Registered: April 2008
Member
Thanks
Previous Topic: unable to logon through EM
Next Topic: Cannot connect to Database Control-orcl
Goto Forum:
  


Current Time: Tue Jul 29 23:14:27 CDT 2014

Total time taken to generate the page: 0.05395 seconds