Home » RDBMS Server » Enterprise Manager » unable to logon through EM (oracle DB 10.2.0.10.0 xp servisce pack 2 )
unable to logon through EM [message #395814] Thu, 02 April 2009 11:36 Go to next message
surajvishwa11
Messages: 3
Registered: April 2009
Junior Member
I just installed oracle 10.2.0.1.0 on xp sp-2. when I suplly username and pass on OEM. It gives nothing and return to same login screen.
Please help
Thanks
Suraj
Re: unable to logon through EM [message #395817 is a reply to message #395814] Thu, 02 April 2009 12:23 Go to previous messageGo to next message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member


Any error ??

If no; Try to change your brower or try to remove all cookies
Re: unable to logon through EM [message #395820 is a reply to message #395817] Thu, 02 April 2009 12:55 Go to previous messageGo to next message
surajvishwa11
Messages: 3
Registered: April 2009
Junior Member
no error at all. it just return to login scree again..
I did delete all cookies and tem files. and I added user in control pannel-administrative tool-local security setting-user rights assignment-logon as a batch job....but no luck.

Suraj
Re: unable to logon through EM [message #395844 is a reply to message #395814] Thu, 02 April 2009 18:13 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
Check the logs in %ORACLE_HOME%\<hostname_sid>\sysman\log for any errors.
Re: unable to logon through EM [message #395874 is a reply to message #395844] Thu, 02 April 2009 23:50 Go to previous messageGo to next message
ora_baby
Messages: 89
Registered: May 2008
Member
check URL and port (...\install\portlist.ini)

[Updated on: Thu, 02 April 2009 23:52]

Report message to a moderator

Re: unable to logon through EM [message #395932 is a reply to message #395874] Fri, 03 April 2009 03:15 Go to previous messageGo to next message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member

If NO error; Then try to use mozilla

Babu
Re: unable to logon through EM [message #396006 is a reply to message #395932] Fri, 03 April 2009 09:20 Go to previous messageGo to next message
surajvishwa11
Messages: 3
Registered: April 2009
Junior Member
mozilla worked....Thanks everyone.
Re: unable to logon through EM [message #396007 is a reply to message #396006] Fri, 03 April 2009 09:24 Go to previous message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member


Thanks for the feedback.

Ps: It's should be work in IE; remove your cookies and temp files. Then try.

Babu
Previous Topic: Can't access Database from EM Database Control
Next Topic: Grid control agent not starting
Goto Forum:
  


Current Time: Thu Nov 27 19:52:51 CST 2014

Total time taken to generate the page: 0.13999 seconds