Home » Developer & Programmer » Forms » Webutil , error while trying to run the package (Forms 10g (9.0.4))
Webutil , error while trying to run the package [message #395510] Wed, 01 April 2009 12:40 Go to next message
Messages: 2
Registered: April 2009
Junior Member
I am trying to migrate a form using ole2 from 6i to 10g (vers. 9.0.4).

I've installed webutil on my machine, so I can test the changes directly, and have added, as far as I can tell, all the necessary information in the config files, as mentioned in the guides.

The form compiles well, and starts without problem, but whenever I try and execute a procedure from the webutil lib, I only get a ora-06508 error message back.

I'd appreciate any help in solving this problem.
Re: Webutil , error while trying to run the package [message #395862 is a reply to message #395510] Thu, 02 April 2009 23:07 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Use the 'Site Search' to look for 'ora-06508 webutil'. There are some good threads.

Previous Topic: store and traverse multi record block data
Next Topic: move to next row (SOLVED)
Goto Forum:

Current Time: Tue Oct 25 20:24:54 CDT 2016

Total time taken to generate the page: 0.36049 seconds