Home » RDBMS Server » Backup & Recovery » Rman not backing up Archivelog (10.2.0.1.0)
Rman not backing up Archivelog [message #394601] Sat, 28 March 2009 06:11 Go to next message
goracle9
Messages: 136
Registered: December 2006
Senior Member
Unfortunatly i deleted some archivelog in production 2 weeks back, then i found rman backup not successfull because of deleted archive, then i found deleted archived log from phycsical standby server & copied those to production archivelog location scn from 26420 to 27115.


this week i took rman backup, it was completed but those copied archived not backedup atleast one. i checked tru a view v$archived_log column status,archived,backup_count result
A yes 0

i crosschecked the archivelog, to delete unwanted archived & deleted using delete noprompt obsolete

what is the work around to take backup those archive or no need to backup those archive (i took full backup only those archive only not backedup, so i could not delete those from archive location using absolete option)

i m having daily Hotbacku & full dump backup also (20 GB )size of database.

plase reply me.

thanks in advance.
Re: Rman not backing up Archivelog [message #394609 is a reply to message #394601] Sat, 28 March 2009 09:13 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
You should use DELETE NOPROMPT EXPIRED ARCHIVELOG ALL instead of DELETE OBSOLETE.
Re: Rman not backing up Archivelog [message #394635 is a reply to message #394609] Sun, 29 March 2009 00:53 Go to previous message
goracle9
Messages: 136
Registered: December 2006
Senior Member
Thanks alot for you are reply, as i told in the v$archived_log view backup_count column =0, so those archivelogs not backedup anyway as u said i tried with 'delete noprompt expired archivelog all'

reply-specification doesnot match.

or i need to resyc the rman catalog, if it so how to do.

when database up & running or need to mount stage

but database running fine at the moment
Previous Topic: Oracle failover options
Next Topic: Restore controlfile problem
Goto Forum:
  


Current Time: Thu Dec 08 20:36:48 CST 2016

Total time taken to generate the page: 0.07069 seconds