Home » RDBMS Server » Enterprise Manager » Grid showing different Time (Oracle 10.2.0.3 Linux AS4)
Grid showing different Time [message #393632] Mon, 23 March 2009 16:47 Go to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Hi All,

We have 10g Grid Control. But what is happening is there seems to be time difference between the OEM Grid Timestamp and the time that OEM mail server sends email about occurrance of the incident.

For ex : Last night we had to make an database into Archivelog Mode. It took place at 9.10 PM but where as we got an email at 3.16 PM today . What might be the reason behind this . I mean which areas should I look into to come to some conclusion.

Kindly suggest me .

Regards,
Raj
Re: Grid showing different Time [message #393634 is a reply to message #393632] Mon, 23 March 2009 17:16 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
>What might be the reason behind this
Something is amiss.
When was the last time it worked as expected?
What has changed?

What do the log files show?

You need to help us by following the Posting Guidelines as stated below.
http://www.orafaq.com/forum/t/88153/0/
Re: Grid showing different Time [message #393881 is a reply to message #393634] Tue, 24 March 2009 15:20 Go to previous messageGo to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Hi sorry for the delay . Till the other day it was working fine. As I mentioned you , we had to make the database from No Archive log to Archive log . And only after that it's showing the time difference.

Nothing is specified in the Alert Log apart from this

ALTER DATABASE CLOSE NORMAL~ORA-1507 signalled during: ALTER DATABASE CLOSE NORMAL...~ARCH: Archival disabled due to shutdown: 1089~Shutting down archive processes~Archiving is disabled~Archive process shutdown avoided: 0 active~ARCH: Archival disabled due to shutdown: 1089~Shutting down archive processes~Archiving is disabled~Archive process shutdown avoided: 0 active.


Any help on this please.

Regards,
Raj

Re: Grid showing different Time [message #394120 is a reply to message #393881] Wed, 25 March 2009 14:32 Go to previous messageGo to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Hi All,

As I've asked you earlier also, I'm clueless why there is the time difference between the OEM notification alert and the occurrance of the event . We have our Grid Control Agent on one server and the database that the event took place on other server. Both are showing the same time.

OEM GRID : Timestamp=Mar 19, 2009 9:12:48 PM EST
Time Sent from Mail Server : Friday, March 20, 2009 3:16 AM


Can somebody help me in fixing this. Why is the time difference for that alert .
Re: Grid showing different Time [message #394124 is a reply to message #393632] Wed, 25 March 2009 14:57 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
I doubt the system upon which OEM runs, is the enterprise primary mail server.
If so the message was routed from the OEM server to the main Post Office (PO) system, & then subsequently delivered to the client.
A detailed inspection of the mail log files on both the OEM & PO systems should be able to identify upon which system them message sat for an extended period.
Once you know where, perhaps you can deduce why it got delayed.

If you force an email out of OEM to the same recipient now/today,
how long does delivery take now?
Re: Grid showing different Time [message #394127 is a reply to message #394124] Wed, 25 March 2009 15:06 Go to previous messageGo to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
But it was fine till the other day , I mean when we made the database from no archive log to archive log mode. Even now it's fine. We get the mails immediately at the occurrance of the event. I tested just now for some metric , I got it in a moment.

Can you help me where we can find all the log files that you've mentioned ( mail logs ) on both the OEM and PO systems. And how do we find out which is the enterprise primary mail server where the OEM runs ?

Once a reply from you , I'll look into that and get back to you.
Re: Grid showing different Time [message #394131 is a reply to message #393632] Wed, 25 March 2009 15:12 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
I suggest you get assistance from your "POSTMASTER", the person who is responsible email delivery for your organization.
It takes a trained eye or knowledgeable person to understand the contents of the maillog file.
Re: Grid showing different Time [message #394134 is a reply to message #394131] Wed, 25 March 2009 15:21 Go to previous messageGo to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Sure .I'll take the assistance of the Postmaster as you've suggested. And what will be the location of the mail logs.

And I want to learn more about the Grid Management . Can you suggest me some good book or a site , where I can configure ,start and stop agents. In fact all about the Grid Control.

[Updated on: Wed, 25 March 2009 15:22]

Report message to a moderator

Re: Grid showing different Time [message #394140 is a reply to message #394134] Wed, 25 March 2009 15:44 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
How about Oracle Docs?
Re: Grid showing different Time [message #394141 is a reply to message #394140] Wed, 25 March 2009 15:57 Go to previous messageGo to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Mahesh,

I did try searching in tahiti.oracle.com but it gives me so many docs. Confused which is the correct one. My basic requirement is I want to learn about the grid control. Even though I'm working in the grid control, it's just here and there at the time of requirement.

Can you please help me which will be the correct book for the Grid control , right from basics. I'm eager to learn .
Re: Grid showing different Time [message #394143 is a reply to message #393632] Wed, 25 March 2009 17:01 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
Take your pick.

Enterprise Manager Grid Control agentDownload Installation Readme HTML PDF
Enterprise Manager Grid Control Installation and Basic Configuration HTML PDF
Enterprise Manager Grid Control Quick Installation Guide for AIX 5L Based Systems (64-bit) HTML PDF
Enterprise Manager Grid Control Quick Installation Guide for HP-UX PA-RISC (64-Bit) HTML PDF
Enterprise Manager Grid Control Quick Installation Guide for Linux x86 HTML PDF
Enterprise Manager Grid Control Quick Installation Guide for Microsoft Windows HTML PDF
Enterprise Manager Grid Control Quick Installation Guide for Solaris (SPARC) HTML PDF
Enterprise Manager Grid Control Release Notes for Linux and Microsoft Windows HTML PDF
Enterprise Manager Grid Control Release Notes for Microsoft Windows HTML PDF
Re: Grid showing different Time [message #394145 is a reply to message #394141] Wed, 25 March 2009 17:11 Go to previous message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>>right from basics
We have been stressing this again and again.
Enterprise Manager is just a tool.
In order to use the "tool" efficiently, you need to understand the "trade".
Previous Topic: To change database control url name
Next Topic: OEM 10g
Goto Forum:
  


Current Time: Sat Dec 10 16:40:46 CST 2016

Total time taken to generate the page: 0.12054 seconds