Home » Developer & Programmer » Forms » Jinitiator and Java 1.6.0_12 (Oracle Forms 10g, Windows XP,Vista, 2003 Server)
Jinitiator and Java 1.6.0_12 [message #393416] Sun, 22 March 2009 13:09 Go to next message
paulor
Messages: 15
Registered: December 2008
Junior Member
Hi,
My question is how to enable JAVA 1.6.0_12 plugin for working with oracle forms 10g applications instead of using Jinitiator.
I read that since 2008 Oracle certified JAVA 1.6 plugins. My app is also cooperating with WebUtil. I had big problems with working Oracle forms on other systems than Windows XP, but I solved it by replacing JVM (jvm.dll) in Jinitiator 1.3.1.22 with JVM from JAVA1.6.0_12 plugin. Below is my app's configuration in formsweb.cfg file:
[app]
serverURL=/forms/lservlet/debug
envFile=app.env
pageTitle=My application
form=App_logon.fmx
width=100%
height=100%
separateFrame=false
splashScreen=false
lookAndFeel=Oracle
colorScheme=teal
#webutil part
WebUtilArchive=frmwebutil.jar,jacob.jar
WebUtilLogging=console
WebUtilLoggingDetail=detailed
WebUtilErrorMode=Alert
WebUtilDispatchMonitorInterval=5
WebUtilTrustInternal=true
WebUtilMaxTransferSize=16384
baseHTMLjinitiator=webutiljini.htm
baseHTMLjpi=webutiljpi.htm
archive_jini=frmall_jinit.jar
archive=frmall.jar
Re: Jinitiator and Java 1.6.0_12 [message #394930 is a reply to message #393416] Mon, 30 March 2009 19:00 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

David
Previous Topic: Send email to different id's
Next Topic: advanced forms
Goto Forum:
  


Current Time: Fri Dec 09 15:57:24 CST 2016

Total time taken to generate the page: 0.28689 seconds