Home » RDBMS Server » Backup & Recovery » RMAN backup error (Oracle 10.2.0.4 , Linux AS4)
RMAN backup error [message #392374] Tue, 17 March 2009 12:40 Go to next message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Hi All,

When we are taking the RMAN backup for our database , we are getting the folllowing error in the alert log file :

Autobackup failed with following error
ORA-19624: operation failed, retry possible
ORA-19506: failed to create sequential file, name="c-1766652546-20090317-00", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: Error received from media manager layer, error text:
VxBSACreateObject: Failed with error:
Server Status: the specified policy is not active



And below is the errors in the log file :


Starting Control File and SPFILE Autobackup at 17-MAR-09
released channel: ch00
released channel: ch01
released channel: ch02
released channel: ch03
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03015: error occurred in stored script L_TAPE_INCR_1_DIFF_ARCH_DEL_TWDWP2
RMAN-03009: failure of Control File and SPFILE Autobackup command on ch00 channel at 03/17/2009 10:26:46
ORA-19506: failed to create sequential file, name="c-1766652546-20090317-00", parms=""
ORA-27028: skgfqcre: sbtbackup returned error
ORA-19511: Error received from media manager layer, error text:
VxBSACreateObject: Failed with error:
Server Status: the specified policy is not active

RMAN> RMAN>

Is is the MML error or is there anything we could do , like re-running the backup script .

Any inputs on this please.

Regards,
Raj

Re: RMAN backup error [message #392375 is a reply to message #392374] Tue, 17 March 2009 12:51 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
>> Server Status: the specified policy is not active
It has to do with MML.
Re: RMAN backup error [message #392380 is a reply to message #392375] Tue, 17 March 2009 13:12 Go to previous message
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Yes Mahesh,

Just contacted the Veritas people. And they ran the script again and it works fine now.

Thanks for your time.

Regards,
Raj
Previous Topic: TSPITR via RMAN in a Data Guard Environment
Next Topic: Need Guide on follows
Goto Forum:
  


Current Time: Thu Dec 08 14:09:33 CST 2016

Total time taken to generate the page: 0.15202 seconds