Home » Developer & Programmer » Forms » FRM:40735 Related to APPCORE.pll
FRM:40735 Related to APPCORE.pll [message #392118] Mon, 16 March 2009 08:35 Go to next message
sudhir.sbt
Messages: 22
Registered: February 2009
Location: San Jose
Junior Member

Hi

When I run a form then it gives an error FRM-40735: ON-ERROR Trigger raised un-handled exception ORA:06508
After investigating I got to know that in this trigger there is package procedure called named "APP_STANDARD.EVENT".
This package (APP_STANDARD) is in the APPCORE.pll file. But Forms Builder it is not showing any code under APP_STANDARD package.

Do I need to generate the library in the local? Also how can I complie it the APPCORE in the local machine and get to see the code inside it?
When I try to compile the library I am getting the error Failed to generate the library.

How can I resolve this error?

Thanks,
Sudhir.
Re: FRM:40735 Related to APPCORE.pll [message #394707 is a reply to message #392118] Sun, 29 March 2009 19:45 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

Why version of Forms are you using? What is the package that you are running? Have you found the 'pll' on your PC? Did you try opening this 'pll'?

David
Re: FRM:40735 Related to APPCORE.pll [message #394766 is a reply to message #392118] Mon, 30 March 2009 04:13 Go to previous messageGo to next message
sudhir.sbt
Messages: 22
Registered: February 2009
Location: San Jose
Junior Member

The problem is not solved yet.

When the problem occured i was using FORM9i and now i am using FORMS6i and the problem is still there.

I have found that pll file on my PC. Actually I myself only downloaded it to my machine from application server.

In Forms9i I am not able to open it, but in Form6i I am able to open it.

------------------------------------------

Problem History:

In Forms9i I was opening the Oracle Apps Forms CMFDIDITM.fmb. I have downloaded all the library files from the resource and forms folder of the ooracle apps directory from our application server(which is a unix server). I had set the FORMS90_PATH env variable values to the path to these directories. But then in Forms9i I was unable to open the APPCORE.pll file and view th code in it.

After that I was fed up with this and suspected that there might be a problem in using Form9i and so unistalled it.
Then I installed Form6i, made chaneges to my form, complied it on local machine itself without errors and tried to run it. But the same error occours while running it in Forms6i.

But in 6i I am able to open the APPCORE.pll and view the code but when I compile it after compiling 75% it gives a fatl error regarding "ora805.dll" and exists Forms6i.

Please help me.
Re: FRM:40735 Related to APPCORE.pll [message #395554 is a reply to message #394766] Wed, 01 April 2009 18:49 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
I think you need to go back a few steps and try to work out WHY you may be getting this error.

From your thread I believe that you initialled installed Forms9i then tried to change the supplied form 'CMFDIDITM.fmb'.

Please confirm this.

Were you able to compile the form before you made any changes to it?

David
Previous Topic: FRM-30457:
Next Topic: how to run form 10g
Goto Forum:
  


Current Time: Thu Dec 08 06:30:21 CST 2016

Total time taken to generate the page: 0.11035 seconds