Home » Server Options » RAC & Failsafe » Views problems in RAC (10g)
Views problems in RAC [message #391320] Wed, 11 March 2009 16:17 Go to next message
zzasteven
Messages: 18
Registered: August 2007
Junior Member
Has anyone here had problems with views returning wrong results in RAC? we have defined many different views in a system before we moved it into RAC they worked fine. Now they are returning duplicated results. the only changed is we moved to 10g 64 bit and RAC.
Re: Views problems in RAC [message #391328 is a reply to message #391320] Wed, 11 March 2009 17:32 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
>the only changed is we moved to 10g 64 bit and RAC.
Moved from what baseline?
Re: Views problems in RAC [message #391369 is a reply to message #391320] Thu, 12 March 2009 00:06 Go to previous messageGo to next message
Michel Cadot
Messages: 64151
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
From which version (4 decimals) to which version (4 decimals)?
From which OS (Nbit) to which OS (Nbit)?

Regards
Michel
Re: Views problems in RAC [message #391521 is a reply to message #391328] Thu, 12 March 2009 07:41 Go to previous message
zzasteven
Messages: 18
Registered: August 2007
Junior Member
we went from oracle Oracle9i Enterprise Edition Release 9.2.0.8 - 32bit to Oracle10g Enterprise Edition Release 10.2.0.4.0 - 64bit Production..
The odd part is the problem does not happen all the time and not on all of our views..
Previous Topic: OLTP and DSS in 3-nodes RAC can't work
Next Topic: RAC Load Balancing
Goto Forum:
  


Current Time: Fri Dec 09 15:35:10 CST 2016

Total time taken to generate the page: 0.22155 seconds