Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » NOT COMPATIBLE Error in Install new project (Oracle 10G, Apex 3.2(latest), XP)
icon12.gif  NOT COMPATIBLE Error in Install new project [message #390784] Mon, 09 March 2009 15:26 Go to next message
gurusuryas
Messages: 49
Registered: March 2009
Location: Chennai
Member

Hi friends,

Today i downloaded oehr_sample_objects.zip file from oracle website for practise in Apex from my local PC, but while i intalling this OEHR project into my system, it shows ERROR as

"NOT COMPATIBLE( Your export may contain calls not supported by your application version.)

For your reference, please see my attachmnet below in this post.

Please advise me , how can i install it into my PC .

Thanks

Guru




Re: NOT COMPATIBLE Error in Install new project [message #390814 is a reply to message #390784] Mon, 09 March 2009 21:52 Go to previous messageGo to next message
dr.s.raghunathan
Messages: 540
Registered: February 2008
Senior Member
hi guru,

first i do not find any attachment. what is version of oracle database you are using. That zip file works fine with oracle XE, apex 3.1.2 but i have not tried with apex 3.2 which is the latest. but still i believe, any lower version will works fine with higher version. Incase if you are using oracle 9i with apex, then i do not know the solution.
good luck on your efforts
yours
dr.s.raghunathan
Re: NOT COMPATIBLE Error in Install new project [message #430684 is a reply to message #390784] Wed, 11 November 2009 13:51 Go to previous messageGo to next message
robt.byrd@gmail.com
Messages: 1
Registered: November 2009
Location: Hendersonville, NC
Junior Member
Sad
I am having the same problem.

I tried to install OEHR Sample Object and to the following error:

NOT COMPATIBLE (Your export may contain calls not supported by your application version.)

I am running:

- Oracle Database 10g Express
- APEX 3.2.1
- Windows 7
- Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5

Any ideas?

Bob
Re: NOT COMPATIBLE Error in Install new project [message #430755 is a reply to message #430684] Thu, 12 November 2009 04:12 Go to previous messageGo to next message
sohan
Messages: 11
Registered: October 2009
Location: India
Junior Member
Hi Bob..

With the kind of the details you have provided, I think that the application should work fine with APEX 3.1.2 and Oracle 10g XP. Although since you are using the the new OS tht is Windows 7, it moght be possible that u might be facing some problems...
Re: NOT COMPATIBLE Error in Install new project [message #487359 is a reply to message #430755] Sat, 25 December 2010 11:40 Go to previous message
Devos
Messages: 1
Registered: December 2010
Junior Member
Still no solution found to this problem?
Previous Topic: Load text data into database table with Apex
Next Topic: Issue in installing apex
Goto Forum:
  


Current Time: Wed Dec 07 04:37:57 CST 2016

Total time taken to generate the page: 0.26265 seconds