Home » RDBMS Server » Server Administration » Issue in running autoconfig in appsTier while cloning (ORACLE-9.2.0.7, OS - WIndows server 2003)
Issue in running autoconfig in appsTier while cloning [message #390615] Sun, 08 March 2009 13:06 Go to next message
ridhi_sundar
Messages: 184
Registered: November 2007
Location: Bangalore
Senior Member
Hi my dear Friends

I am working on a clone. I completed post clone in dbTier. Now my DB is up and running. Then I ran adcfgclone.pl in appsTier. It completed with some errors in autoconfig.


the content of log file:
Quote:

[AutoConfig Error Report]
The following report lists errors AutoConfig encountered during each
phase of its execution. Errors are grouped by directory and phase.
The report format is:
<filename> <phase> <return code where appropriate>

[SETUP PHASE]
AutoConfig could not successfully execute the following scripts:
Directory: E:\TEST\testcomn\admin\install\TEST_fintest
adgenjky.cmd INSTE8_SETUP 128

[APPLY PHASE]
AutoConfig could not successfully execute the following scripts:
Directory: E:\TEST\testcomn\admin\install\TEST_fintest
adsvalsn.cmd INSTE8_APPLY -1


AutoConfig is exiting with status 2



I modified the environmental variable DISCO_JRE to point to the jre in my COMMON_TOP.

After this wen i ran autoconfig it stopped abruptly. In log i found the below:
Quote:

Starting AutoConfig at Sun Mar 8 09:33:47 2009
Using adconfig.pl version 115.74

Classpath :

Version Conflicts among development maintained and customized templates encountered; aborting AutoConfig run.

The logfile for this session is located at: D:\TEST\testappl\admin\TEST_fintest\log\03080933\adconfig.log




Then i rolled back my environmental variable DISCO_JRE to the old value but no result.

Please can any one help me get rid of this problem?

Regards
Ridhi Sundar

Re: Issue in running autoconfig in appsTier while cloning [message #390616 is a reply to message #390615] Sun, 08 March 2009 14:05 Go to previous message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member

Hi,

I hope still your not checking OraFaq posting procedure..

I'm requesting to you; This topic related to Application Not Server Admin.

Babu
Previous Topic: How to change global name
Next Topic: Increase SGA dinamically
Goto Forum:
  


Current Time: Fri Dec 02 13:54:51 CST 2016

Total time taken to generate the page: 0.06454 seconds