Home » RDBMS Server » Server Administration » plz. help me out , oracle 10g database problem (oracle,10g,windows xp)
plz. help me out , oracle 10g database problem [message #390330] Fri, 06 March 2009 00:32 Go to next message
afsardba
Messages: 6
Registered: February 2009
Junior Member
My name is Afsar , I installed Oracle 10g database Rel.2 on my Laptop which have following configuration:

Dell Inspiron i1520
Intel(R) Core (TM)2 Duo CPU
T5750 @2.00 GHz
with 2 GB of RAM

Having Microsoft Windows XP
Professional Version 2002
Service Pack 3

Workgroup, IP Address [ 192.168.10.10 ]
Subnet Mask [ 255.255.255.0]
140 GB Hard Drive.

I have Internet explorer [version 7.0.5730.13] installed in my laptop.

Oracle 10g Database installed successfully with all default options [ means same password for sys,system users]

In first step i create new operating system user which have password to login and made its the member of administrator and ora_dba groups.

and in second step i installed oracle 10g Database Rel.2.

Now after successfully installation i am facing following problems:

1)
whenever i tried to shutdown the database from Oracle Enterprise Manager , Database control page it shows me error:
Error Message
RemoteOperationException: ERROR: Wrong password for user
and when i try to set Preferred Credentials from the following page

Setup Preferences Help Logout
Preferences
Preferred Credentials > Host Preferred Credentials
i found
Error
Connection to aalt.com as user oracleuser failed: ERROR: Wrong password for user
although i provide correct operating system user name and password but found same error every time.
i double check my o/s user name and password to login to my laptop it was correct.

2) Whenever i tried to shutdown (normal) from SQLPLUS the session become hang (No response)
and if shutdown immediate its work fine.


I really need help from anyone who can help me.

i will be thankful for this.


some files also attached with this message for diagnosing the problem.



./fa/5852/0/
Re: plz. help me out , oracle 10g database problem [message #390331 is a reply to message #390330] Fri, 06 March 2009 00:41 Go to previous messageGo to next message
afsardba
Messages: 6
Registered: February 2009
Junior Member
[EDITED by LF: removed an unnecessary complete quote of the first message]

[Updated on: Fri, 06 March 2009 14:34] by Moderator

Report message to a moderator

Re: plz. help me out , oracle 10g database problem [message #390339 is a reply to message #390331] Fri, 06 March 2009 00:58 Go to previous messageGo to next message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
I will not read and answer your topic because:
1/ You didn't follow the OraFAQ Forum Guide
2/ You overload it repeating the same thing
3/ You put a dumb title
...

Nevertheless, I advice you to read Administrator's Guide and Database Concepts.

Regards
Michel

[Updated on: Fri, 06 March 2009 00:58]

Report message to a moderator

clearification from AFSAR [message #390484] Fri, 06 March 2009 09:41 Go to previous messageGo to next message
afsardba
Messages: 6
Registered: February 2009
Junior Member
Hi mr. Michel Cadot

i respect your advise for me
first of all i alreayd read guide line thats why i provide my problem in detail if you can read you will find version of oracle and o/s etc.
secondly why i post message repetedly so this is because i want to uploade three files with my question
1. error screen shot
2. alret.log
3. sqlnet
files


because i m new i hope you people help me to resolve my problem and if i did some mistake then you will guide me .

any how i really thankful to you and hope you will consider it.
Re: plz. help me out , oracle 10g database problem [message #390485 is a reply to message #390330] Fri, 06 March 2009 09:57 Go to previous messageGo to next message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
I suggest you avoid Oracle Enterprise Manager (OEM) & use sqlplus to manage the DB; which is more reliable & less complicated than OEM.
Re: clearification from AFSAR [message #390487 is a reply to message #390484] Fri, 06 March 2009 10:01 Go to previous message
varunvir
Messages: 363
Registered: November 2007
Senior Member
2) Whenever i tried to shutdown (normal) from SQLPLUS the session become hang (No response)
and if shutdown immediate its work fine.

Shutdown Normal waits for all the connections to terminate.
Shutdown Immediate rollback all uncommited changes and terminate
connections explicitly.

This is the reason why shutdown normal is hung in your case
because it is keeps on waiting for connections to terminate
and that is why shutdown normal is rarely used.
Regards,
Varun Punj,

Previous Topic: Java pool& larg pool
Next Topic: How to change global name
Goto Forum:
  


Current Time: Sun Dec 04 15:05:52 CST 2016

Total time taken to generate the page: 0.10684 seconds