Home » Developer & Programmer » Forms » OC4J instance is not Starting (Devsuite 10G in Vista)
icon9.gif  OC4J instance is not Starting [message #389703] Tue, 03 March 2009 05:45 Go to next message
Messages: 48
Registered: October 2008
I installed Developpersuite 10g which is suited for vista.But when i tried to run oc4j instance it is closing off suddenly.I took Latest JVM.dll from latest jre installation and pasted in to the hotspot folder of oracle in program files.But stil, when i run the forms it says that http listener is not running.When i start oc4j instance its just blinking and going off.Do i need to change any thing more
Re: OC4J instance is not Starting [message #390085 is a reply to message #389703] Wed, 04 March 2009 21:59 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Which version of Developer Suite 10g did you install?

Valid combinations of Oracle software and different operating systems can be found at Oracle's Certification Matrices pages.

Previous Topic: Key mapping on Oracle Terminal for Fors 6i
Next Topic: java bean triggers
Goto Forum:

Current Time: Tue Oct 25 05:48:03 CDT 2016

Total time taken to generate the page: 0.12345 seconds