Home » Developer & Programmer » Forms » Unable to run forms
icon2.gif  Unable to run forms [message #388003] Mon, 23 February 2009 00:21 Go to next message
ommin
Messages: 22
Registered: June 2006
Location: pune,India
Junior Member

Hi Gurus,

I have installed Oracle DS 10g on my local machine, but i'm unable to run any form.
Whenever i try to run any form a new explorer window is get opened but get immediatley closed without loading the Java Applet.
Even i'm not able to see the Jinitiator Window so that i can see the error message.

Any help appreciated.


Thanks & Regards,
Onkar

[Updated on: Mon, 23 February 2009 00:33]

Report message to a moderator

Re: Unable to run forms [message #388477 is a reply to message #388003] Wed, 25 February 2009 00:32 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What is the name of the directory into which you installed Forms 10g?

Have you read the installation guide?

David
Re: Unable to run forms [message #389093 is a reply to message #388003] Fri, 27 February 2009 04:36 Go to previous messageGo to next message
shahzaib_4vip@hotmail.com
Messages: 376
Registered: December 2008
Location: karachi
Senior Member
I am also facing a problem like this i download oracle 9I developer Suit when i run a form it install JInitiator 1.3.1.17
and then its give me error

Quote:
TCP Protocol adapter failure



Please help me to


Thanks


Shahzaib
Re: Unable to run forms [message #389657 is a reply to message #389093] Tue, 03 March 2009 00:52 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Can you run SQL*Plus?

David
Previous Topic: FRM-40508 error after editing
Next Topic: Restrict input & Problem in implementing condition (merged)
Goto Forum:
  


Current Time: Thu Dec 08 02:33:00 CST 2016

Total time taken to generate the page: 0.09896 seconds